<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# remnantnewspaper: http://ogp.me/ns/fb/remnantnewspaper#" prefix="og: http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr">
    <head>
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1">
                <!-- head -->
        <base href="https://remnantnewspaper.com/web/index.php/articles/item/5355-war-in-hell-wollt-ihr-den-totalen-krieg" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="author" content="John Rao | Remnant Columnist, New York" />
	
	
	
	
	<meta property="og:image" content="https://remnantnewspaper.com/web/media/k2/items/cache/d0ecf2d26f3c4ad6b88c41e61349af32_XS.jpg" />
	<meta name="image" content="https://remnantnewspaper.com/web/media/k2/items/cache/d0ecf2d26f3c4ad6b88c41e61349af32_XS.jpg" />
	<meta name="twitter:card" content="summary" />
	
	
	<meta name="twitter:image" content="https://remnantnewspaper.com/web/media/k2/items/cache/d0ecf2d26f3c4ad6b88c41e61349af32_M.jpg" />
	<meta name="twitter:image:alt" content="Not again..." />
	<meta name="description" content="“Do you want Total War?” This was the question that Joseph Goebbels asked to a select audience of Nazi Party stalwarts during his perhaps most famous..." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>The Remnant Newspaper - War in Hell: “Wollt Ihr den Totalen Krieg?”</title>
	<link href="/web/index.php/articles/item/5355-war-in-hell-wollt-ihr-den-totalen-krieg" rel="canonical" />
	<link href="/web/templates/shaper_helix3/images/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/web/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://remnantnewspaper.com/web/plugins/system/modalmessages/assets/css/style.css" rel="stylesheet" type="text/css" />
	<link href="/web/plugins/system/justickypanel/assets/css/style.css" rel="stylesheet" type="text/css" />
	<link href="https://cdn.jsdelivr.net/npm/magnific-popup@1.1.0/dist/magnific-popup.min.css" rel="stylesheet" type="text/css" />
	<link href="https://cdn.jsdelivr.net/npm/simple-line-icons@2.4.1/css/simple-line-icons.css" rel="stylesheet" type="text/css" />
	<link href="/web/components/com_k2/css/k2.css?v=2.10.3&b=20200429" rel="stylesheet" type="text/css" />
	<link href="/web/plugins/system/jce/css/content.css?e8c777550cb009ff3d6ea8a25e4ef619" rel="stylesheet" type="text/css" />
	<link href="/web/media/sourcecoast/css/sc_bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/web/media/sourcecoast/css/common.css" rel="stylesheet" type="text/css" />
	<link href="//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic&amp;subset=latin" rel="stylesheet" type="text/css" />
	<link href="/web/templates/shaper_helix3/css/bootstrap.min.css" rel="stylesheet" type="text/css" />
	<link href="/web/templates/shaper_helix3/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/web/templates/shaper_helix3/css/legacy.css" rel="stylesheet" type="text/css" />
	<link href="/web/templates/shaper_helix3/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/web/templates/shaper_helix3/css/presets/preset1.css" rel="stylesheet" type="text/css" class="preset" />
	<link href="/web/templates/shaper_helix3/css/custom.css" rel="stylesheet" type="text/css" />
	<link href="/web/templates/shaper_helix3/css/frontend-edit.css" rel="stylesheet" type="text/css" />
	<link href="/web/media/mod_lightbox/css/frontend/colorbox-3.css" rel="stylesheet" type="text/css" />
	<link href="/web/media/mod_pwebbox/css/bootstrap-custom.css" rel="stylesheet" type="text/css" />
	<link href="/web/media/mod_pwebbox/css/layout.css" rel="stylesheet" type="text/css" />
	<link href="/web/media/mod_pwebbox/css/animations.css" rel="stylesheet" type="text/css" />
	<link href="/web/media/mod_pwebbox/css/cache/01c1a874cb89dc32049530f9e5876b03-321.css" rel="stylesheet" type="text/css" />
	<link href="/web/media/mod_pwebbox/css/ie8.css" rel="stylesheet" type="text/css" />
	<link href="/web/media/com_rsform/css/front.css?e8c777550cb009ff3d6ea8a25e4ef619" rel="stylesheet" type="text/css" />
	<link href="/web/media/com_rsform/css/frameworks/responsive/responsive.css?e8c777550cb009ff3d6ea8a25e4ef619" rel="stylesheet" type="text/css" />
	<link href="/web/media/mod_pwebbox/css/cache/3f5f5fefe9786092b60835b77cf64a17-329.css" rel="stylesheet" type="text/css" />
	<style type="text/css">

                        /* K2 - Magnific Popup Overrides */
                        .mfp-iframe-holder {padding:10px;}
                        .mfp-iframe-holder .mfp-content {max-width:100%;width:100%;height:100%;}
                        .mfp-iframe-scaler iframe {background:#fff;padding:10px;box-sizing:border-box;box-shadow:none;}
                    body{font-family:Open Sans, sans-serif; font-weight:300; }h1{font-family:Open Sans, sans-serif; font-weight:800; }h2{font-family:Open Sans, sans-serif; font-weight:600; }h3{font-family:Open Sans, sans-serif; font-weight:normal; }h4{font-family:Open Sans, sans-serif; font-weight:normal; }h5{font-family:Open Sans, sans-serif; font-weight:600; }h6{font-family:Open Sans, sans-serif; font-weight:600; }#sp-header{ background-color:#144254; }
	</style>
	<script src="/web/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/web/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.9.0/jquery-ui.min.js" type="text/javascript"></script>
	
	
	
	<script src="https://remnantnewspaper.com/web/plugins/system/modalmessages/assets/js/script.js" type="text/javascript"></script>
	<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" type="text/javascript"></script>
	<script src="/web/plugins/system/justickypanel/assets/js/jquery.stickyPanel.min.js" type="text/javascript"></script>
	<script src="https://cdn.jsdelivr.net/npm/magnific-popup@1.1.0/dist/jquery.magnific-popup.min.js" type="text/javascript"></script>
	<script src="/web/media/k2/assets/js/k2.frontend.js?v=2.10.3&b=20200429&sitepath=/web/" type="text/javascript"></script>
	<script src="/web/components/com_jfbconnect/includes/jfbconnect.js?v=6" type="text/javascript"></script>
	<script src="/web/media/sourcecoast/js/jq-bootstrap-1.8.3.js" type="text/javascript"></script>
	<script src="/web/templates/shaper_helix3/js/bootstrap.min.js" type="text/javascript"></script>
	<script src="/web/templates/shaper_helix3/js/jquery.sticky.js" type="text/javascript"></script>
	<script src="/web/templates/shaper_helix3/js/main.js" type="text/javascript"></script>
	<script src="/web/templates/shaper_helix3/js/frontend-edit.js" type="text/javascript"></script>
	<script src="/web/media/jui/js/bootstrap.min.js" type="text/javascript"></script>
	<script src="/web/media/mod_pwebbox/js/jquery.ui.effects.min.js" type="text/javascript"></script>
	<script src="/web/media/mod_pwebbox/js/jquery.pwebbox.min.js" type="text/javascript"></script>
	<script src="/web/media/com_rsform/js/script.js?e8c777550cb009ff3d6ea8a25e4ef619" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(document).ready(function() { if (jQuery("#modal-messages").length) modalMessages("1", "both", "5", "fast"); });

										  var OneSignal = window.OneSignal || [];

										  OneSignal.push(function() {

											OneSignal.init({

											  appId: "7ebaa791-c825-4e09-950e-e4549aa74e62",

											});

										  });

										jQuery(document).ready(function($){
			$(".sticky").stickyPanel({topPadding: 0, afterDetachCSSClass: "detached", savePanelSpace: true, onDetached: null, onReAttached: null, parentSelector: ""});
		});jQuery(document).ready(function () {
  jQuery('#btn-1614376420504').click(function (){
    jQuery('html, body').animate({
      scrollTop: jQuery(".headlineNewsHeading").offset().top-100
    }, 1000)
  }),

  jQuery('#btn-1614376420505').click(function (){
    jQuery('html, body').animate({
      scrollTop: jQuery(".blogHeading").offset().top-100
    }, 1000)

  })
});
var sp_preloader = '1';

var sp_gotop = '1';

var sp_offanimation = 'default';
RSFormProUtils.addEvent(window, 'load', function(){
    RSFormPro.Ajax.overrideSubmit(25, {"parent":"","field":"rsform-error"}, false);
});
	</script>
	<script type="application/ld+json">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</script>
	<link rel="manifest" href="/web/manifest.json">
	<script type="text/javascript">jfbc.login.logout_facebook = false;
jfbc.base = 'https://remnantnewspaper.com/web/';
jfbc.return_url = 'L3dlYi9pbmRleC5waHAvYXJ0aWNsZXMvaXRlbS81MzU1LXdhci1pbi1oZWxsLXdvbGx0LWloci1kZW4tdG90YWxlbi1rcmllZw==';
jfbc.login.scope = 'email';
jfbc.login.show_modal = '0';
jfbc.login.use_popup = true;
jfbc.login.auto = '0';
jfbc.login.logged_in = false;
jfbc.token = '0e6dba5af6b04e9b8eb22b8b9c6b9e50';
jfbc.init();
</script>
	<meta name="twitter:card" content="summary"/><meta name="twitter:site" content=""/><meta name="twitter:title" content="War in Hell: “Wollt Ihr den Totalen Krieg?”"/><meta property="og:title" content="War in Hell: “Wollt Ihr den Totalen Krieg?”"/><meta name="twitter:description" content="“Do you want Total War?”
This was the question that Joseph Goebbels asked to a select audience of Nazi Party stalwarts during his perhaps most famous speech at the Berlin Sports Palace on February 18th, 1943. Accompanied by measures fully mobilizing the German people for conflict for the first time..."/><meta property="og:description" content="“Do you want Total War?”
This was the question that Joseph Goebbels asked to a select audience of Nazi Party stalwarts during his perhaps most famous speech at the Berlin Sports Palace on February 18th, 1943. Accompanied by measures fully mobilizing the German people for conflict for the first time..."/><meta name="twitter:image" content="https://remnantnewspaper.com/web/media/k2/items/cache/d0ecf2d26f3c4ad6b88c41e61349af32_XL.jpg"/><meta property="og:image" content="https://remnantnewspaper.com/web/media/k2/items/cache/d0ecf2d26f3c4ad6b88c41e61349af32_XL.jpg"/><meta property="og:url" content="https://remnantnewspaper.com/web/index.php/articles/item/5355-war-in-hell-wollt-ihr-den-totalen-krieg"/><meta property="og:type" content="article"/><meta property="fb:app_id" content="449478478466814"/><meta property="og:locale" content="en_gb"/><meta property="og:site_name" content="The Remnant Newspaper"/>
	
	<link rel="stylesheet" href="/web/media/sourcecoast/css/jfbconnect.css" type="text/css" />

        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-46440155-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-46440155-1');
</script>
    </head>

    <body class="site com-k2 view-item no-layout no-task itemid-1360 en-gb ltr  sticky-header layout-fluid off-canvas-menu-init">        <script>
        window.twttr = (function (d,s,id) {
          var t, js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
          js.src="https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
          return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
        }(document, "script", "twitter-wjs"));
        twttr.ready(function (twttr) {
            // Now bind our custom intent events
            twttr.events.bind('tweet', jfbc.social.twitter.tweet);
        });
        </script><script type="text/javascript">
  
  window.fbAsyncInit = function() {
    FB.init({version: 'v3.3',appId: '449478478466814', status: false, cookie: true, xfbml: true});
FB.Event.subscribe('comment.create', jfbc.social.facebook.comment.create);
FB.Event.subscribe('comment.remove', jfbc.social.facebook.comment.remove);
jfbc.social.googleAnalytics.trackFacebook();
  };
  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_GB/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>




        <div class="body-wrapper">
            <div class="body-innerwrapper">
                <div class="sp-pre-loader"><div class="sp-loader-with-logo"><div class="logo"><img src="https://remnantnewspaper.com/web//images/2021/masthead-logo-R0.png" alt=""></div><div class="line" id="line-load"></div></div></div><section id="sp-section-1"><div class="container"><div class="row"><div id="sp-top-drawer" class="col-sm-12 col-md-12"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><!-- PWebBox -->

<div id="pwebbox321" class="pwebbox  pweb-accordion pwebbox-plugin-any_module"
     dir="ltr">

    <div id="pwebbox321_toggler" class="pwebbox321_toggler pwebbox_toggler pweb-closed "><span class="pweb-text">OPEN </span><span class="pweb-icon"></span></div>
            
            <div id="pwebbox321_box"
                 class="pwebbox-box pweb-accordion pwebbox-plugin-any_module pweb-accordion-boxed pweb-init"
                 dir="ltr">

                <div class="pwebbox-container-outset">
                    <div id="pwebbox321_container"
                         class="pwebbox-container">
                        <div class="pwebbox-container-inset">

                                                            <button type="button" class="pwebbox321_toggler pweb-button-close"
                                        aria-hidden="true" title=" CLOSE"                                        data-role="none">&times;
                                </button>
                                                            <div class="pweb-arrow"></div>                            <div class="pwebbox-content" id="pwebbox321_content">
                                <!-- PWebBox Module plugin -->
<div class="pwebbox-module-container">
    <div id="pwebbox_module_321">
        
<div class="rsform">
	<form method="post"  id="userForm" class="formResponsive" action="https://remnantnewspaper.com/web/index.php/articles/item/5355-war-in-hell-wollt-ihr-den-totalen-krieg"><div id="rsform_error_25" style="display: none;"><p class="formRed">Please complete all required fields!</p></div>
<!-- Do not remove this ID, it is used to identify the page so that the pagination script can work correctly -->
<fieldset class="formContainer formVertical" id="rsform_25_page_0">
	<div class="formRow">
		<div class="formSpan12">
			<div class="rsform-block rsform-block-text">
					<h4 class="u t-txt-wht" style="margin: 0px; line-height: 1.3em; display: block; color: #ffffff; text-transform: uppercase; overflow: visible; text-align: center; padding-right: 20px; padding-top: 2px; font-family: 'Source Sans Pro', sans-serif; font-style: normal; letter-spacing: normal; orphans: 2; text-indent: 0px; white-space: normal; widows: 2; word-spacing: 0px; background-color: #144254;">BYPASS BIG TECH CENSORSHIP - SIGN UP FOR mICHAEL mATT'S REGULAR E-BLAST</h4>
			</div>
		</div>
	</div>
	<div class="formRow">
		<div class="formSpan4">
			<div class="rsform-block rsform-block-name">
				<label class="formControlLabel" for="name"></label>
				<div class="formControls">
					<div class="formBody">
						<input type="text" value="" size="20" placeholder="Full Name" name="form[name]" id="name" style="width: 100% !important;" class="rsform-input-box" />
						<span class="formValidation"><span id="component232" class="formNoError">Invalid Input</span></span>
						<p class="formDescription"></p>
					</div>
				</div>
			</div>
		</div>
		<div class="formSpan4">
			<div class="rsform-block rsform-block-email-address">
				<label class="formControlLabel" for="email_address"></label>
				<div class="formControls">
					<div class="formBody">
						<input type="text" value="" size="20" placeholder="Email Address" name="form[email_address]" id="email_address" style="width: 100% !important;" class="rsform-input-box" aria-required="true" />
						<span class="formValidation"><span id="component234" class="formNoError">Invalid Input</span></span>
						<p class="formDescription"></p>
					</div>
				</div>
			</div>
		</div>
		<div class="formSpan4">
			<div class="rsform-block rsform-block-submit">
				<label class="formControlLabel" for="submit"></label>
				<div class="formControls">
					<div class="formBody">
						<button type="submit" name="form[submit]" id="submit" class="rsform-submit-button" >Sign up for E-Blast</button>
						<span class="formValidation"></span>
						<p class="formDescription"></p>
					</div>
				</div>
			</div>
		</div>
	</div>
</fieldset><input type="hidden" name="form[formId]" value="25"/></form><script type="text/javascript">RSFormPro.Ajax.URL = "\/web\/index.php\/component\/rsform\/?task=ajaxValidate";</script>
<script type="text/javascript">
ajaxExtraValidationScript[25] = function(task, formId, data){ 
var formComponents = {};
formComponents[232]='name';formComponents[234]='email_address';
RSFormPro.Ajax.displayValidationErrors(formComponents, task, formId, data);
};
</script></div>    </div>
</div>
<!-- PWebBox Module plugin end -->
                            </div>
                        </div>

                                            </div>
                </div>
            </div>

                </div>
        <script type="text/javascript">
        jQuery(document).ready(function($){pwebBox321=new pwebBox({id:321,layout:"accordion",position:"static",offsetPosition:"left",togglerNameClose:" CLOSE",closeOther:0,accordionDuration:400})});    </script>
    <!-- PWebBox end -->
</div></div><div class="sp-module "><div class="sp-module-content"><!-- PWebBox -->

<div id="pwebbox329" class="pwebbox  pweb-accordion pwebbox-plugin-custom_html"
     dir="ltr">

    <div id="pwebbox329_toggler" class="pwebbox329_toggler pwebbox_toggler pweb-closed "><span class="pweb-text">OPEN </span><span class="pweb-icon"></span></div>
            
            <div id="pwebbox329_box"
                 class="pwebbox-box pweb-accordion pwebbox-plugin-custom_html pweb-accordion-boxed pweb-init"
                 dir="ltr">

                <div class="pwebbox-container-outset">
                    <div id="pwebbox329_container"
                         class="pwebbox-container">
                        <div class="pwebbox-container-inset">

                                                            <button type="button" class="pwebbox329_toggler pweb-button-close"
                                        aria-hidden="true" title=" CLOSE"                                        data-role="none">&times;
                                </button>
                                                            <div class="pweb-arrow"></div>                            <div class="pwebbox-content" id="pwebbox329_content">
                                
<!-- PWebBox Custom HTML plugin -->
<div class="pwebbox-customhtml-container">
    <div id="pwebbox_customhtml_329">
        <div style="font-size: 20px">Search the Remnant Newspaper</div>
<form action="/web/index.php" method="post" class="form-inline" role="search">
	<input name="searchword" id="mod-search-searchword130" maxlength="200" class="inputbox search-query input-medium" type="search" size="20" placeholder="Enter word of phrase" style="max-width: 95%; width: 100%; margin-bottom: 5px;">		
	
	<button class="button btn btn-primary" onclick="this.form.searchword.focus();">Go</button><input type="hidden" name="task" value="search">
	<input type="hidden" name="option" value="com_search">	
	</form>
    </div>
</div>
<!-- PWebBox Custom HTML plugin end -->
                            </div>
                        </div>

                                            </div>
                </div>
            </div>

                </div>
        <script type="text/javascript">
        jQuery(document).ready(function($){pwebBox329=new pwebBox({id:329,layout:"accordion",position:"static",offsetPosition:"left",togglerNameClose:" CLOSE",closeOther:0,accordionDuration:400})});    </script>
    <!-- PWebBox end -->
</div></div></div></div></div></div></section><section id="sp-section-2"><div class="container"><div class="row"><div id="sp-title" class="col-sm-4 col-md-4 hidden-sm hidden-xs"><div class="sp-column "><div class="sp-module  titleDate"><div class="sp-module-content">

<div class="custom titleDate"  >
	<p><span class="hd-date"><script type="text/javascript">
today=new Date(); date=today.getDate(); month=today.getMonth()+1; year=today.getFullYear(); var dayName=new Array(7) 
dayName[0]="Sunday"; dayName[1]="Monday"; dayName[2]="Tuesday"; dayName[3]="Wednesday"; dayName[4]="Thursday"; dayName[5]="Friday"; dayName[6]="Saturday"; day = today.getDay();
if (date==1) suffix=("st"); else if (date==2) suffix=("nd"); else if (date==3) suffix=("rd"); else if (date==21) suffix=("st"); else if (date==22) suffix=("nd"); else if (date==23) suffix=("rd"); else if (date==31) suffix=("st"); else suffix=("th"); month=today.getMonth()+1;
if (month==1) monthName=("January"); else if (month==2) monthName=("February"); else if (month==3) monthName=("March"); else if (month==4) monthName=("April"); else if (month==5) monthName=("May"); else if (month==6) monthName=("June"); else if (month==7) monthName=("July"); else if (month==8) monthName=("August"); else if (month==9) monthName=("September"); else if (month==10) monthName=("October"); else if (month==11) monthName=("November"); else monthName=("December");
document.write (monthName + " " + date + suffix + ", " + year); </script></span> |&nbsp;</p></div>
</div></div><ul class="social-icons"><li><a target="_blank" href="https://www.facebook.com/TheRemnantNewspaper" aria-label="facebook"><i class="fa fa-facebook"></i></a></li><li><a target="_blank" href="https://twitter.com/remnantnews" aria-label="twitter"><i class="fa fa-twitter"></i></a></li></ul></div></div><div id="sp-title-nav" class="col-sm-8 col-md-8"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><ul class="nav menu_titleNav" id="titleNav">
<li class="item-1199">		<a  href="#pwebbox321_toggler"  > Remnant E-Blast Signup</a></li><li class="item-1355"><a class="donate" href="/web/index.php/donate-today" > Donate Today!</a></li><li class="item-1357">		<a  href="#pwebbox329_toggler"  > <img src="/web/images/web/search.png" alt="Search the Remnant" /></a></li></ul>
</div></div></div></div></div></div></section><header id="sp-header"><div class="container"><div class="row"><div id="sp-logo" class="col-xs-8 col-sm-5 col-md-5"><div class="sp-column "><div class="logo"><a href="/web/"><img class="sp-default-logo hidden-xs" src="/web/images/2021/masthead-logo-R0.png" alt="The Remnant Newspaper"><img class="sp-retina-logo hidden-xs" src="/web/images/2021/masthead-logo-retina-R0.png" alt="The Remnant Newspaper" width="440" height="100"><img class="sp-default-logo visible-xs" src="/web/images/2021/masthead-logo-retina-R0.png" alt="The Remnant Newspaper"></a></div></div></div><div id="sp-menu" class="col-xs-4 col-sm-7 col-md-7"><div class="sp-column topNavMenu">			<div class='sp-megamenu-wrapper'>
				<a id="offcanvas-toggler" class="visible-sm visible-xs" aria-label="Helix Megamenu Options" href="#"><i class="fa fa-bars" aria-hidden="true" title="Helix Megamenu Options"></i></a>
				<ul class="sp-megamenu-parent menu-fade hidden-sm hidden-xs"><li class="sp-menu-item"><a  href="/web/index.php"  >Home</a></li><li class="sp-menu-item sp-has-child"><a  href="https://remnant-tv.com"  >Remnant-TV</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 240px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a  href="/web/index.php/remnant-tv/cic-2020-on-demand-videos"  >CIC 2020 On-Demand Videos</a></li><li class="sp-menu-item"><a  href="https://remnant-tv.com"  >Remnant-TV</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a  href="/web/index.php/subscribe-today"  >Subscribe</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 240px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a  href="/web/index.php/subscribe-today/free-remnant-updates"  >Free Remnant Updates</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child mainNavMegamenu"><a  href="#"  ><i class="fa fa-caret-square-o-down"></i> More</a><div class="sp-dropdown sp-dropdown-main sp-dropdown-mega sp-menu-left" style="width: 600px;"><div class="sp-dropdown-inner"><div class="row"><div class="col-sm-7"><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<p>
<!-- include Cycle plugin -->
<script type="text/javascript" src="/web/players/jquery.cycle.all.js"></script>
<script type="text/javascript">
jQuery(document).ready(function() {
    jQuery('.ad-show').cycle({
		fx: 'fade', // choose your transition type, ex: fade, scrollUp, shuffle, etc...
		timeout: 8000
	});
});
</script>

<style>
	.leftadspace04 {height: 300px;}
</style>


<div class="ad-show leftadspace04" style="margin: 0 auto">
	<div><a href="https://remnantnewspaper.com/ads/adpeeps.php?bf=go&uid=100000&cid=1000&aid=49&bzone=leftadspace04&btype=3" target="_blank"><img src="https://remnantnewspaper.com/ads/uploaded_banners/100000_1000_185740.jpg"></a></div>
	<div><a href="https://remnantnewspaper.com/ads/adpeeps.php?bf=go&uid=100000&cid=1000&aid=50&bzone=leftadspace04&btype=3" target="_blank"><img src="https://remnantnewspaper.com/ads/uploaded_banners/100000_1000_183933.jpg"></a></div>
	<div><a href="https://remnantnewspaper.com/ads/adpeeps.php?bf=go&uid=100000&cid=1000&aid=48&bzone=leftadspace04&btype=3" target="_blank"><img src="https://remnantnewspaper.com/ads/uploaded_banners/100000_1000_48.jpg"></a></div>
	<div><a href="https://remnantnewspaper.com/ads/adpeeps.php?bf=go&uid=100000&cid=1000&aid=47&bzone=leftadspace04&btype=3" target="_blank"><img src="https://remnantnewspaper.com/ads/uploaded_banners/100000_1000_47.jpg"></a></div>
	
</div>
<!-- include jQuery library -->


</p></div>
</div></div></div><div class="col-sm-5"><ul class="sp-mega-group"><li class="sp-menu-item sp-has-child mainNavMegamenu"><a class="sp-group-title" href="#"  ><i class="fa fa-caret-square-o-down"></i> More</a><ul class="sp-mega-group-child sp-dropdown-items"><li class="sp-menu-item"><a  href="/web/index.php/more/history-alias"  >History</a></li><li class="sp-menu-item"><a  href="/web/index.php/more/about"  >About</a></li><li class="sp-menu-item"><a  href="https://shop.remnantnewspaper.com"  >Shop</a></li></ul></li></ul></div></div></div></div></li><li class="sp-menu-item"><a  href="/web/index.php/contact-remnant-newspaper"  >Contact Us</a></li></ul>			</div>
		</div></div></div></div></header><section id="sp-main-body"><div class="container"><div class="row"><div id="sp-articlesleft" class="col-sm-3 col-md-3 hidden-xs"><div class="sp-column leftContainer"><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<!-- Remnant Adspace 01 MOD-333-->
<p align="center">
<script type="text/javascript" src="https://www.adpeepshosted.com/adpeeps.php?bf=showad&amp;uid=102821&amp;bmode=off&amp;gpos=center&amp;bzone=remnant_adspace_01&amp;bsize=300x250&amp;btype=3&amp;bpos=default&amp;btotal=1&amp;btarget=_blank&amp;bborder=0">
</script>
<noscript>
<a rel="nofollow" href="https://www.adpeepshosted.com/adpeeps.php?bf=go&amp;uid=102821&amp;bmode=off&amp;bzone=remnant_adspace_01&amp;bsize=300x250&amp;btype=1&amp;bpos=default" target="_blank">
<img src="https://www.adpeepshosted.com/adpeeps.php?bf=showad&amp;uid=102821&amp;bmode=off&amp;bzone=remnant_adspace_01&amp;bsize=300x250&amp;btype=1&amp;bpos=default" width="300" height="250" alt="Click Here!" title="Click Here!" border="0" /></a>
</noscript>
</p></div>
</div></div><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<!-- Remnant Adspace 01 MOD-334-->
<p align="center">
<script type="text/javascript" src="https://www.adpeepshosted.com/adpeeps.php?bf=showad&amp;uid=102821&amp;bmode=off&amp;gpos=center&amp;bzone=remnant_adspace_02&amp;bsize=300x250&amp;btype=3&amp;bpos=default&amp;btotal=1&amp;btarget=_blank&amp;bborder=0">
</script>
<noscript>
<a rel="nofollow" href="https://www.adpeepshosted.com/adpeeps.php?bf=go&amp;uid=102821&amp;bmode=off&amp;bzone=remnant_adspace_02&amp;bsize=300x250&amp;btype=1&amp;bpos=default" target="_blank">
<img src="https://www.adpeepshosted.com/adpeeps.php?bf=showad&amp;uid=102821&amp;bmode=off&amp;bzone=remnant_adspace_02&amp;bsize=300x250&amp;btype=1&amp;bpos=default" width="300" height="250" alt="Click Here!" title="Click Here!" border="0" /></a>
</noscript>
</p>
</div>
</div></div><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<!-- Remnant Adspace 01 MOD-335-->

<p align="center">
<script type="text/javascript" src="https://www.adpeepshosted.com/adpeeps.php?bf=showad&amp;uid=102821&amp;bmode=off&amp;gpos=center&amp;bzone=remnant_adspace_03&amp;bsize=300x250&amp;btype=3&amp;bpos=default&amp;btotal=1&amp;btarget=_blank&amp;bborder=0">
</script>
<noscript>
<a rel="nofollow" href="https://www.adpeepshosted.com/adpeeps.php?bf=go&amp;uid=102821&amp;bmode=off&amp;bzone=remnant_adspace_03&amp;bsize=300x250&amp;btype=1&amp;bpos=default" target="_blank">
<img src="https://www.adpeepshosted.com/adpeeps.php?bf=showad&amp;uid=102821&amp;bmode=off&amp;bzone=remnant_adspace_03&amp;bsize=300x250&amp;btype=1&amp;bpos=default" width="300" height="250" alt="Click Here!" title="Click Here!" border="0" /></a>
</noscript>
</p>
</div>
</div></div></div></div><div id="sp-component" class="col-sm-9 col-md-9"><div class="sp-column "><div id="system-message-container">
	</div>





<!-- Start K2 Item Layout -->
<span id="startOfPageId5355"></span>

<div id="k2Container" class="itemView">

	<!-- Plugins: BeforeDisplay -->
	
	<!-- K2 Plugins: K2BeforeDisplay -->
	
	<div class="itemHeader">

				<!-- Date created -->
		<span class="itemDateCreated">
			Wednesday, April 14, 2021		</span>
		
	  	  <!-- Item title -->
	  <h2 class="itemTitle">
			
	  	War in Hell: “Wollt Ihr den Totalen Krieg?”
	  	
	  </h2>
	  
				<!-- Item Author -->
		<span class="itemAuthor">
			Written by&nbsp;
						<a rel="author" href="/web/index.php/articles/itemlist/user/586-johnrao|remnantcolumnistnewyork">John Rao | Remnant Columnist, New York</a>
					</span>
		
  </div>

  <!-- Plugins: AfterDisplayTitle -->
  
  <!-- K2 Plugins: K2AfterDisplayTitle -->
  
	  <div class="itemToolbar">
		<ul>
			
						<!-- Print Button -->
			<li>
				<a class="itemPrintLink" rel="nofollow" href="/web/index.php/articles/item/5355-war-in-hell-wollt-ihr-den-totalen-krieg?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;">
					<span>Print</span>
				</a>
			</li>
			
			
			
			
			
					</ul>
		<div class="clr"></div>
  </div>
	
		<!-- Item Rating -->
	<div class="itemRatingBlock">
		<span>Rate this item</span>
		<div class="itemRatingForm">
			<ul class="itemRatingList">
				<li class="itemCurrentRating" id="itemCurrentRating5355" style="width:96.4%;"></li>
				<li><a href="#" rel="5355" title="1 star out of 5" class="one-star">1</a></li>
				<li><a href="#" rel="5355" title="2 stars out of 5" class="two-stars">2</a></li>
				<li><a href="#" rel="5355" title="3 stars out of 5" class="three-stars">3</a></li>
				<li><a href="#" rel="5355" title="4 stars out of 5" class="four-stars">4</a></li>
				<li><a href="#" rel="5355" title="5 stars out of 5" class="five-stars">5</a></li>
			</ul>
			<div id="itemRatingLog5355" class="itemRatingLog">(22 votes)</div>
			<div class="clr"></div>
		</div>
		<div class="clr"></div>
	</div>
	
  <div class="itemBody">

	  <!-- Plugins: BeforeDisplayContent -->
	  
	  <!-- K2 Plugins: K2BeforeDisplayContent -->
	  
	  	  <!-- Item Image -->
	  <div class="itemImageBlock">
		  <span class="itemImage">
		  	
		  		<img src="/web/media/k2/items/cache/d0ecf2d26f3c4ad6b88c41e61349af32_L.jpg" alt="Not again..." style="" />
		  	
		  </span>

		  		  <!-- Image caption -->
		  <span class="itemImageCaption">Not again...</span>
		  
		  
		  <div class="clr"></div>
	  </div>
	  
	  	  	  <!-- Item introtext -->
	  <div class="itemIntroText">
	  	<p><em><span style="font-family: georgia, palatino; font-size: 12pt;">“Do you want Total War?”</span></em></p>
<p><span style="font-family: georgia, palatino; font-size: 12pt;">This was the question that Joseph Goebbels asked to a select audience of Nazi Party stalwarts during his perhaps most famous speech at the Berlin Sports Palace on February 18<sup>th</sup>, 1943. Accompanied by measures fully mobilizing the German people for conflict for the first time since the outbreak of hostilities in 1939, it was seen as a defiant response to Franklin Roosevelt’s announcement of the United Nations Alliance call for&nbsp; “Unconditional Surrender” of the Axis Powers at a meeting in Casablanca just a few weeks earlier.</span></p>
	  </div>
	  	  	  <!-- Item fulltext -->
	  <div class="itemFullText">
	  	
<p><span style="font-family: georgia, palatino; font-size: 12pt;">I can picture someone like Klaus Schwab, the creepy head of the World Economic Forum, posing Goebbel’s same question before a private, closed-door crowd filled with handpicked representatives of the Global Oligarchy pursuing its goal of worldwide secularist enslavement today. But, unfortunately, he would not be doing so in grim realization that the Enemy<span style="font-family: georgia, palatino; font-size: 12pt;">---that is to say, you and me and others like us---had issued a dangerous call for submission that was backed by incredibly powerful forces growing stronger every day.</span></span></p>
<p style="text-align: center;"><img style="padding: 5px; margin: 5px auto; display: block; border: #cac9c9 initial;" src="https://remnantnewspaper.com/web/images/2021/vulcan_schwab_2.JPG" alt="vulcan schwab 2" width="250" height="232" /><span style="font-family: arial, helvetica, sans-serif; font-size: 8pt;">Klaus Schwab</span></p>
<blockquote>
<p><em><span style="font-size: 12pt; font-family: verdana, geneva;">I can picture someone like Klaus Schwab, the creepy head of the World Economic Forum, posing Goebbel’s same question before a private, closed-door crowd filled with handpicked representatives of the Global Oligarchy.</span></em></p>
</blockquote>
<p><span style="font-family: georgia, palatino; font-size: 12pt;">For in this time of apparent fulfillment of the Fatima warning of a “diabolical disorientation” exercising its wicked influence over every aspect life---a time when Nazi eugenicists like Bill Gates can successfully pose as gentle benefactors of humanity as they poke and butcher us---it is an Axis of Evil that has also brought together a bizarre “United Nations Alliance” of its own that has issued the demand for an Unconditional Surrender from the battered masses of locked down, bankrupted, muzzled, depressed mankind. And, alas, mankind’s willingly complicit, frighteningly fellow-travelling, or stupidly sheep-like “leaders” have almost all of them groveled for the privilege of being the first to lick the Axis-Alliance’s boots. From my vantage point, it seems that religious leaders, with the Pope at the top of the list, have hands down won that race to voluntary self-abasement.</span></p>
<p><span style="font-family: georgia, palatino; font-size: 12pt;">The Mad Hatters Party that this joint Axis of Evil-United Nations Alliance has put together---a union which confirms nineteenth century Catholic counterrevolutionary writers’ predictions that the New World Order coming into being would be a whacky mixture of criminal ideologues, money men, and perverts---includes any number of standard bearers of the endless permutations of the fight for evil: the totalitarian multinational corporation officially named the Chinese Communist Party, the European Union, the former American Republic now under the dictatorship of the Revolutionary Democratic Party, the WHO, the Federation of Davos Bandits, Facebook, You Tube, Big Media, Big Pharma, the ever expanding LGBTQ+++ Community, and a myriad of other debauched groups and individuals whose names my readers could easily toss into this bucket of muck by the armful.</span></p>
<blockquote>
<p><em><span style="font-size: 12pt; font-family: verdana, geneva;">They have created a Mystical Body of Satan that claims to have the social distancing drones, double-speak, extra thick masks, and DNA changing syringes that set men free.</span></em></p>
</blockquote>
<p><span style="font-family: georgia, palatino; font-size: 12pt;">Before I get to the main point of my current rant, allow me to tip my hat to the Devil to give him his proper due. Once again, just as Catholic counterrevolutionary thinkers had foreseen, he and his agents, both conscious and unconscious, have mustered their army of Gog and Magog under banners and with battle cries that eerily imitate those of the Mystical Body of Christ. They have created a Mystical Body of Satan that claims to have the social distancing drones, double-beak, extra thick masks, and DNA changing syringes that set men free: not, of course, by actually doing so, which is what happens through the graces of the Christian Commonwealth, but by chaining them up and brainwashing them into calling what is slavery and slow medical death an existence of a peace and security “that passeth all understanding”.</span></p>
<p style="text-align: center;"><a href="https://remnantnewspaper.com/web/index.php/subscribe-today" target="_blank" rel="noopener"><span style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 12pt; color: #008080;">__________</span></a></p>
<p style="text-align: center;"><a href="https://remnantnewspaper.com/web/index.php/subscribe-today" target="_blank" rel="noopener"><span style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 12pt; color: #008080;">This article is from the April 15 <strong>Remnant Newspaper</strong>. 70% of <strong>Remnant Newspaper</strong> content never appears online - <strong><em>Subscribe Today!</em></strong></span></a></p>
<p><a href="https://remnantnewspaper.com/web/index.php/subscribe-today" target="_blank" rel="noopener"><img style="padding: 5px; margin: 5px auto; border: 1px solid #cac9c9; display: block;" src="https://remnantnewspaper.com/web/images/2021/April_30_page_6.JPG" alt="April 30 page 6" width="300" height="433" /></a></p>
<p><span style="font-family: georgia, palatino; font-size: 12pt;">Each of us may have his own choice for most brilliant parody of the life of the Mystical Body as played out by its Satanic, carnival mirror counterpart. Yes, “Separation of Church and State” is high on my list of howlers, given the fact that what it actually means is that Pope and Pervert vie for the prize of who can spout out the exact same Party Line most quickly and most enthusiastically. Nevertheless, I cannot help but name my hands down favorite as the <em>corruptio optimi pessima</em> that only reached its true perfection in the fraudulent election year of 2020: the solemn but twisted reaffirmation of the teaching that “error has no rights”.</span></p>
<p><span style="font-family: georgia, palatino; font-size: 12pt;">This particular travesty is indeed a beauty of a diabolical disorientation. You start by weeping over the insult to human dignity characterized by the big bad restrictions on “freedom of speech” imposed by a wicked medieval Church that set up an Inquisition to prevent Albigensians from preaching the total depravity of the body. After all, every opinion must openly be propagated, lest young minds be deprived of the joy of committing suicide that these Gnostics suggested as the best means of escaping our valley of tears! And then you end by a massive censoring of expression of thoughts based upon the argument that they are “offensive to community standards”---since they hinder the acceptance of the obvious Truth that vile bodies should be birth controlled, aborted, euthanized, and poked with needles out of any contact with the happy New Normal. What a triumph for human dignity! The Gnostics win no matter what! The Catholics lose no matter what! Well done, Axis of Evil! Long live the Mad Hatters Party!</span></p>
<blockquote>
<p><em><span style="font-size: 12pt; font-family: verdana, geneva;">The Axis of Evil dominating us today is a band of criminal terrorists. It knows what it has done and what it still intends to do.</span></em></p>
</blockquote>
<p><span style="font-family: georgia, palatino; font-size: 12pt;">At this point, our Klaus Schwab, private, closed-door meeting must come back into the picture. Why would the villains calling for an Unconditional Surrender already accepted by most of our bootlicking leaders be asking one another if they are ready for Total War? Isn’t the conflict over? No. Because despite the incredible physical weakness of our position, Satan who is conducting the show, himself knows that Christ will win in the end, and his henchmen, whether they believe in what the Devil cannot deny or not, are still made uneasy by the reality of having to deal with enemies who have the honest-to-goodness Truth that Sets Men Free. It makes them queasy.</span></p>
<p><span style="font-family: georgia, palatino; font-size: 12pt;">Allow me to dot the “i” and cross the “t” of my argument here today. The Axis of Evil dominating us today is a band of criminal terrorists. It knows what it has done and what it still intends to do. More importantly, it knows that people like you and I also know what it has done and what it still intends to do: create Hell on Earth. It knows that we will fight against it until the bitter end, and that, should our victory be achieved, we would bring its members before a new Nuremberg Tribunal for its Crimes Against Humanity. Whether Fauci or Gates would be the first at the docket I am still uncertain. Take your pick. Still, the criminal horde knows that it is either “us” or “them”, and to prevent us from winning it requires that it wage a Total War.</span></p>
<blockquote>
<p><em><span style="font-family: verdana, geneva; font-size: 12pt;">Perhaps we were meant by Providence to suffer in the Wilderness a good deal longer before the tide of the Total War unleashed against us by the Mystical Body of Satan might be turned. </span></em></p>
</blockquote>
<p><span style="font-family: georgia, palatino; font-size: 12pt;">I cannot imagine that any of my readers still hesitates believing what I am writing here, worried that it is an expression of some “conspiratorial mentality”. A “conspiratorial mentality” is Newspeak for what used to be called rational thought, scientific research, and journalistic investigative reporting. My own awakening to what was taking shape around us came from my participation in an international legal conference in Mexico some years ago, at which I first encountered the Transhumanist and Posthumanist Movement, and the involvement in achieving what I thought to begin with to be the goals of only a handful of lunatic science faction addicts of men like Gates and the movers and shakers or the World Economic Forum. My “wising up” continued, as I noted in an earlier article in this series, once I decided to utilize the same tools needed to get my degree in history from Oxford University to study the “official Covid narrative” and realized that if I had presented it to my doctoral examiners as being true that I would have been booted out of the room as a mental incompetent. The criminals themselves told me what they up to, publically, in their websites, which are still up there on the Internet. Let them who have eyes to see and ears to hear both see and hear.</span></p>
<p><span style="font-family: georgia, palatino; font-size: 12pt;">In any case, the Axis of Evil will wage its Total War in favor of the Unconditional Surrender of those of us in the Resistance who have refused the treason of our already all too corrupted leaders whether we are ready for it or not. Personally, and quite frankly, I wish that open battle had begun with over the usurped election. I would have opted for Martial Law. But, then again, the Army has proven itself to be as politicized by the Axis of Evil as so many other former pillars of Order, and perhaps that would not have worked either. Perhaps we were meant by Providence to suffer in the Wilderness a good deal longer before the tide of the Total War unleashed against us by the Mystical Body of Satan might be turned. In the meantime, once again, mobilize and prepare. Honor all men engaged in the fight for the right. Love the brotherhood. Fear God. And pray for a leader we can honor who is fully conscious of what is at stake and can lead us to a final victory under the banner of Christ the King.</span></p>	  </div>
	  	  
		<div class="clr"></div>
    <div class="itemLinks">

				<!-- Item category -->
		<div class="itemCategory">
			<span>Published in</span>
			<a href="/web/index.php/articles">Remnant Articles</a>
		</div>
		
	  
	  
		<div class="clr"></div>
  </div>
  	           
         <div class="belowcontent_item">
			 <p style="text-align: center"></p>
<jdoc:include type="modules" name="belowcontent_item" style="xhtml" / >
</div>
<!-- and then adding the statement foreach -->
		<div class="moduletable">
						

<div class="custom"  >
	<script>
function showCommentGuide(){
 jQuery('#commentGuide').toggle();
}
</script>

<div style="font-size: 10pt; cursor:pointer;" onclick="showCommentGuide()"><strong>[Comment Guidelines - Click to view]</strong></div>
<div id="commentGuide" style="font-size: 12pt; font-family: arial, helvetica, sans-serif;display:none;">
<div style="font-size: 10pt;">The Remnant values the comments and input of our visitors. It’s no secret, however, that trolls exist, and trolls can do a lot of damage to a brand. Therefore, our comments are heavily monitored 24/7 by Remnant moderators around the country. &nbsp;They have been instructed to remove demeaning, hostile, needlessly combative, racist, Christophobic comments, and streams not related to the storyline. Multiple comments from one person under a story are also discouraged. Capitalized sentences or comments will be removed (Internet shouting).</div>
<div style="font-size: 10pt; font-family: arial, helvetica, sans-serif;">The Remnant comments sections are not designed for frequent personal blogging, on-going debates or theological or other disputes between commenters. Please understand that we pay our writers to defend The Remnant’s editorial positions. We thus acknowledge no moral obligation whatsoever to allow anyone and everyone to try to undermine our editorial policy and create a general nuisance on our website. &nbsp;Therefore, Remnant moderators reserve the right to edit or remove comments, and comments do not necessarily represent the views of The Remnant.</div>
</div></div>
		</div>
	                   <script type="text/javascript">
        var disqus_shortname = 'remnantnewspaper';
        (function() {
            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
    </script>
    <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript> 
 
		<div class="itemBackToTop">
		<a class="k2Anchor" href="/web/index.php/articles/item/5355-war-in-hell-wollt-ihr-den-totalen-krieg#startOfPageId5355">
			back to top		</a>
	</div>
	
	<div class="clr"></div>
</div>

				<div class="itemContentFooter">

			
						<!-- Item date modified -->
			<span class="itemDateModified">
				Last modified on Wednesday, April 14, 2021			</span>
			
			<div class="clr"></div>
		</div>
		
	  <!-- Plugins: AfterDisplayContent -->
       <div style="position: relative; top:0px; left:0px; z-index: 99;" class="scsocialbuttons button_count"><div class="sourcecoast share linkedin jlinkedShare"><script type="IN/Share" data-url="https://remnantnewspaper.com/web/index.php/articles/item/5355-war-in-hell-wollt-ihr-den-totalen-krieg" data-onsuccess="jfbc.social.linkedin.share"></script></div><div class="sourcecoast share twitter sc_twittershare"><a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://remnantnewspaper.com/web/index.php/articles/item/5355-war-in-hell-wollt-ihr-den-totalen-krieg" data-size="large" data-dnt="false">Tweet</a></div><div class="sourcecoast facebook like jfbclike"><div class="fb-like" data-href="https://remnantnewspaper.com/web/index.php/articles/item/5355-war-in-hell-wollt-ihr-den-totalen-krieg" data-show-faces="true" data-share="true" data-layout="button_count" data-size="large" data-action="like" data-colorscheme="light" data-kid-directed-site="false"></div></div></div><div style="clear:both"></div>    <div id="disqus_thread"></div>
     
	 

	  <!-- K2 Plugins: K2AfterDisplayContent -->
	  
	  <div class="clr"></div>
  </div>

	


    <!-- Author Block -->
  <div class="itemAuthorBlock">

  	  	<img class="itemAuthorAvatar" src="/web/media/k2/users/9.jpg" alt="John Rao | Remnant Columnist, New York" />
  	
    <div class="itemAuthorDetails">
      <h3 class="itemAuthorName">
      	<a rel="author" href="/web/index.php/articles/itemlist/user/586-johnrao|remnantcolumnistnewyork">John Rao | Remnant Columnist, New York</a>
      </h3>

            <p><span style="font-family: arial,helvetica,sans-serif; font-size: 10pt;"><strong><span style="color: black;">John C. Rao, Ph.D.</span></strong><span style="color: black;"> is an associate professor of history at <a title="St. John's University (New York City)" href="http://en.wikipedia.org/wiki/St._John%27s_University_(New_York_City)"><span style="color: black; text-decoration: none;">St. John's University</span></a>, director of the Roman Forum/<a title="Dietrich von Hildebrand Institute" href="http://en.wikipedia.org/wiki/Dietrich_von_Hildebrand_Institute"><span style="color: black; text-decoration: none;">Dietrich von Hildebrand Institute</span></a>, and former president of <a title="Una Voce America" href="http://en.wikipedia.org/wiki/Una_Voce_America"><span style="color: black; text-decoration: none;">Una Voce America</span></a>. &nbsp;In 1977 he received his D.Phil. in Modern European History from <a title="Oxford University" href="http://en.wikipedia.org/wiki/Oxford_University"><span style="color: black; text-decoration: none;">Oxford University</span></a>. Notable works include <em>Americanism and the Collapse of the Church in the United States</em>, <em>Removing the Blindfold</em>, and <em>Periphery</em>. His latest book, Black Legends: <em>The War of the Words Against the Word</em>, a guide to the history of the Catholic Church, was published by The Remnant Press in 2012. A student of Dietrich von Hildebrand and a close friend and collaborator of Michael Davies, John Rao has been a frequent contributor to <em><a title="The Remnant (newspaper)" href="http://en.wikipedia.org/wiki/The_Remnant_(newspaper)"><span style="color: black; text-decoration: none;">The Remnant</span></a></em> since the early 1980s. &nbsp;He is known for writing his Remnant columns from <a title="Rocco's Cafe" href="http://en.wikipedia.org/wiki/Rocco%27s_Cafe"><span style="color: black; text-decoration: none;">Rocco's Cafe</span></a>, an Italian pastry shop in <a title="Greenwich Village" href="http://en.wikipedia.org/wiki/Greenwich_Village"><span style="color: black; text-decoration: none;">Greenwich Village</span></a> <a title="Manhattan" href="http://en.wikipedia.org/wiki/Manhattan"><span style="color: black; text-decoration: none;">Manhattan</span></a>.</span></span></p>
      
      
      
			<div class="clr"></div>

			<!-- K2 Plugins: K2UserDisplay -->
			
    </div>
    <div class="clr"></div>
  </div>
  
    <!-- Latest items from author -->
	<div class="itemAuthorLatest">
		<h3>Latest from John Rao | Remnant Columnist, New York</h3>
		<ul>
						<li class="even">
				<a href="/web/index.php/headline-news-around-the-world/item/5354-gardone-in-exile-michael-matt-to-join-roman-forum-usa-edition">ROMAN FORUM IN EXILE: Michael Matt to Join Summer Symposium, USA Edition</a>
			</li>
						<li class="odd">
				<a href="/web/index.php/fetzen-fliegen/item/5191-war-in-hell-ii-the-last-hill">WAR IN HELL: A Report on the DC Stop the Steal Rally</a>
			</li>
						<li class="even">
				<a href="/web/index.php/fetzen-fliegen/item/5150-war-in-hell-i-blitzkrieg-and-the-book-of-esther">WAR IN HELL: I. Blitzkrieg and the Book of Esther</a>
			</li>
						<li class="odd">
				<a href="/web/index.php/articles/item/5081-letters-from-hell-vi-lessons-from-the-spanish-civil-war-for-the-unmasking-of-americans">LETTERS FROM HELL, VI. Lessons from the Spanish Civil War for the Unmasking of Americans</a>
			</li>
						<li class="even">
				<a href="/web/index.php/fetzen-fliegen/item/5070-letters-from-hell-v-will-the-revolution-devour-its-own-children">Letters From Hell: V. Will The Revolution “Devour Its Own Children”?</a>
			</li>
					</ul>
		<div class="clr"></div>
	</div>
	
	
  
	<div class="clr"></div>

  
  
    <!-- Item navigation -->
  <div class="itemNavigation">
  	<span class="itemNavigationTitle">More in this category:</span>

				<a class="itemPrevious" href="/web/index.php/articles/item/5353-light-of-christ-conquering-the-a-prince-of-darkness">
			&laquo; LIGHT OF CHRIST: Conquering the a Prince of Darkness		</a>
		
				<a class="itemNext" href="/web/index.php/articles/item/5356-the-revenge-of-judas-apostasy-in-the-catholic-church">
			The Revenge of Judas: Apostasy in the Catholic Church &raquo;
		</a>
		
  </div>
  
  <!-- Plugins: AfterDisplay -->
  
  <!-- K2 Plugins: K2AfterDisplay -->
  
  
    
<!-- End K2 Item Layout -->

<!-- JoomlaWorks "K2" (v2.10.3) | Learn more about K2 at https://getk2.org -->

</div></div></div></div></section><footer id="sp-footer"><div class="container"><div class="row"><div id="sp-footer1" class="col-sm-12 col-md-12"><div class="sp-column "><span class="sp-copyright">© 2021 The Remnant Newspaper, A Traditional Catholic Publication since 1967. All Rights Reserved. P5WebSolutions</span></div></div></div></div></footer>            </div> <!-- /.body-innerwrapper -->
        </div> <!-- /.body-innerwrapper -->

        <!-- Off Canvas Menu -->
        <div class="offcanvas-menu">
            <a href="#" class="close-offcanvas" aria-label="Close"><i class="fa fa-remove" aria-hidden="true" title="HELIX_CLOSE_MENU"></i></a>
            <div class="offcanvas-inner">
                                  <div class="sp-module "><div class="sp-module-content"><ul class="nav menu">
<li class="item-1190"><a href="/web/index.php" > Home</a></li><li class="item-1345  deeper parent">		<a  href="https://remnant-tv.com"  > Remnant-TV</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-1345"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-1345"><li class="item-1351"><a href="/web/index.php/remnant-tv/cic-2020-on-demand-videos" > CIC 2020 On-Demand Videos</a></li><li class="item-1375">		<a  href="https://remnant-tv.com"  > Remnant-TV</a></li></ul></li><li class="item-1346  deeper parent"><a href="/web/index.php/subscribe-today" > Subscribe</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-1346"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-1346"><li class="item-1352"><a href="/web/index.php/subscribe-today/free-remnant-updates" > Free Remnant Updates</a></li></ul></li><li class="item-1354 mainNavMegamenu deeper parent">		<a  href="#"  > <i class="fa fa-caret-square-o-down"></i> More</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-1354"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-1354"><li class="item-1192"><a href="/web/index.php/more/history-alias" > History</a></li><li class="item-1191"><a href="/web/index.php/more/about" > About</a></li><li class="item-1356">		<a  href="https://shop.remnantnewspaper.com"  > Shop</a></li></ul></li><li class="item-1347"><a href="/web/index.php/contact-remnant-newspaper" > Contact Us</a></li></ul>
</div></div>
                            </div> <!-- /.offcanvas-inner -->
        </div> <!-- /.offcanvas-menu -->

        
        <script>
    var lightbox_transition = 20;
    var lightbox_speed = 800;
    var lightbox_fadeOut = 300;
    var lightbox_title = false;
    var lightbox_scalePhotos = false;
    var lightbox_scrolling = false;
    var lightbox_opacity = 0.201;
    var lightbox_open = false;
    var lightbox_returnFocus = 'false';
    var lightbox_trapFocus = false;
    var lightbox_fastIframe = false;
    var lightbox_preloading = false;
    var lightbox_overlayClose = true;
    var lightbox_escKey = false;
    var lightbox_arrowKey = false;
    var lightbox_loop = false;
    var lightbox_closeButton = true;
    var lightbox_previous = "PREVIOUSE";
    var lightbox_next = "NEXT";
    var lightbox_close = "false";
    var lightbox_html = "false";
    var lightbox_photo = 'true';
    var lightbox_width = '1000';
    var lightbox_height = '1000';
    var lightbox_innerWidth = 'true';
    var lightbox_innerHeight = 'true';
    var lightbox_initialWidth = 300;
    var lightbox_initialHeight = 100;
    var lightbox_maxWidth = false;
    var lightbox_maxHeight = false;
    var lightbox_slideshow = false;
    var lightbox_slideshowSpeed = 2500;
    var lightbox_slideshowAuto = false;
    var lightbox_slideshowStart = false;
    var lightbox_slideshowStop = false;
    var lightbox_fixed = false;

            var lightbox_top = false;
            var lightbox_bottom = false;
            var lightbox_left = false;
            var lightbox_right = false;
        
    var lightbox_reposition = false;
    var lightbox_retinaImage = false;
    var lightbox_retinaUrl = false;
    var lightbox_retinaSuffix = "false";
</script>
<script src="/web/media/mod_lightbox/js/frontend/custom.js" type="text/javascript"></script>
<script src="/web/media/mod_lightbox/js/frontend/jquery.colorbox.js" type="text/javascript"></script>


        
        <!-- Preloader -->
        

        <!-- Go to top -->
                    <a href="javascript:void(0)" class="scrollup" aria-label="Go To Top">&nbsp;</a>
        
    <noscript><strong>JavaScript is currently disabled.</strong>Please enable it for a better experience of <a href="http://2glux.com/projects/jumi">Jumi</a>.</noscript><script type="text/javascript" src="//platform.linkedin.com/in.js"></script>
</body>
</html>