
<!doctype html>

<html prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# remnantnewspaper: http://ogp.me/ns/fb/remnantnewspaper#" prefix="og: http://ogp.me/ns#" xml:lang="en-gb" lang="en-gb" >

<head>

	
		
		<meta name="viewport" content="width=device-width, initial-scale=1.0">

		
	

    <base href="https://remnantnewspaper.com/web/index.php/headline-news-around-the-world/item/4071-pope-to-suspend-vigano" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="title" content="Pope to Suspend Viganò?" />
	<meta name="author" content="Michael Matt | Editor" />
	
	
	
	<meta property="og:image" content="https://remnantnewspaper.com/web/media/k2/items/cache/34fd4e0b469b2ccdf7f11c99e7d372b6_XS.jpg" />
	<meta name="image" content="https://remnantnewspaper.com/web/media/k2/items/cache/34fd4e0b469b2ccdf7f11c99e7d372b6_XS.jpg" />
	
	<meta name="description" content="Chilling news just in from Roman Correspondent, Roberto de Mattei: Archbishop Viganò may be sanctioned for telling the truth: Pope Francis is examinin..." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>The Remnant Newspaper - Pope to Suspend Viganò?</title>
	<link href="/web/templates/jf_chrome/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/web/plugins/system/justickypanel/assets/css/style.css" rel="stylesheet" type="text/css" />
	<link href="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/magnific-popup.min.css" rel="stylesheet" type="text/css" />
	<link href="https://cdnjs.cloudflare.com/ajax/libs/simple-line-icons/2.4.1/css/simple-line-icons.min.css" rel="stylesheet" type="text/css" />
	<link href="/web/templates/jf_chrome/css/k2.css?v=2.8.0" rel="stylesheet" type="text/css" />
	<link href="/web/media/sourcecoast/css/sc_bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/web/media/sourcecoast/css/common.css" rel="stylesheet" type="text/css" />
	<link href="https://remnantnewspaper.com/web/templates/jf_chrome/js/jf/jf_icheck/jf_icheck_fixes.min.css" rel="stylesheet" type="text/css" />
	<link href="https://remnantnewspaper.com/web/templates/jf_chrome/js/jf/jf_icheck/jf_icheck_demo.min.css" rel="stylesheet" type="text/css" />
	<link href="https://remnantnewspaper.com/web/templates/jf_chrome/js/jf/jf_icheck/skins/minimal/_all.min.css" rel="stylesheet" type="text/css" />
	<link href="https://remnantnewspaper.com/web/templates/jf_chrome/js/jf/jf_icheck/skins/square/_all.min.css" rel="stylesheet" type="text/css" />
	<link href="https://remnantnewspaper.com/web/templates/jf_chrome/js/jf/jf_icheck/skins/flat/_all.min.css" rel="stylesheet" type="text/css" />
	<link href="https://remnantnewspaper.com/web/templates/jf_chrome/js/jf/jf_icheck/skins/line/_all.min.css" rel="stylesheet" type="text/css" />
	<link href="https://remnantnewspaper.com/web/templates/jf_chrome/js/jf/jf_icheck/skins/polaris/polaris.min.css" rel="stylesheet" type="text/css" />
	<link href="https://remnantnewspaper.com/web/templates/jf_chrome/js/jf/jf_icheck/skins/futurico/futurico.min.css" rel="stylesheet" type="text/css" />
	<link href="https://remnantnewspaper.com/web/templates/jf_chrome/js/jf/jf_pirobox/css_pirobox/style_8/style.css" rel="stylesheet" type="text/css" />
	<link href="/web/templates/jf_chrome/css-compiled/jf_menu.css" rel="stylesheet" type="text/css" />
	<link href="/web/templates/jf_chrome/css-compiled/master.css" rel="stylesheet" type="text/css" />
	<link href="/web/templates/jf_chrome/css-compiled/jf_custom_style-4526652cd6e9fb24850cf5fad127c39a.css" rel="stylesheet" type="text/css" />
	<link href="/web/templates/jf_chrome/css-compiled/jf_mediaqueries.css" rel="stylesheet" type="text/css" />
	<link href="/web/templates/jf_chrome/css-compiled/jf_features_aboutus.css" rel="stylesheet" type="text/css" />
	<link href="/web/templates/jf_chrome/css-compiled/jf_features_com_osmap.css" rel="stylesheet" type="text/css" />
	<link href="//netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/web/templates/jf_chrome/css-compiled/jf_features_mobile_menu.css" rel="stylesheet" type="text/css" />
	<link href="/web/templates/jf_chrome/css-compiled/jf_features_portfolio.css" rel="stylesheet" type="text/css" />
	<link href="/web/templates/jf_chrome/css-compiled/jf_features_services.css" rel="stylesheet" type="text/css" />
	<link href="//fonts.googleapis.com/css?family=Cuprum" rel="stylesheet" type="text/css" />
	<link href="/web/templates/jf_chrome/css-compiled/jf_grid_responsive996.css" rel="stylesheet" type="text/css" />
	<link href="/web/templates/jf_chrome/css-compiled/jf_typo_00_base.css" rel="stylesheet" type="text/css" />
	<link href="/web/templates/jf_chrome/css-compiled/jf_typo_01_core.css" rel="stylesheet" type="text/css" />
	<link href="/web/templates/jf_chrome/css-compiled/jf_typo_02_tabs.css" rel="stylesheet" type="text/css" />
	<link href="/web/templates/jf_chrome/css-compiled/jf_typo_03_accordions.css" rel="stylesheet" type="text/css" />
	<link href="/web/templates/jf_chrome/css-compiled/jf_typo_04_toggles.css" rel="stylesheet" type="text/css" />
	<link href="/web/templates/jf_chrome/css-compiled/jf_typo_05_tables.css" rel="stylesheet" type="text/css" />
	<link href="/web/templates/jf_chrome/css-compiled/jf_typo_06_pricing_tables.css" rel="stylesheet" type="text/css" />
	<link href="/web/templates/jf_chrome/css-compiled/jf_typo_07_image_video_frames.css" rel="stylesheet" type="text/css" />
	<link href="/web/templates/jf_chrome/css-compiled/jf_typo_09_social_icons.css" rel="stylesheet" type="text/css" />
	<link href="/web/templates/jf_chrome/css-compiled/jf_typo_11_bs_buttons_v3.css" rel="stylesheet" type="text/css" />
	<link href="/web/templates/jf_chrome/css-compiled/jf_typo_12_bs_modal_v3.css" rel="stylesheet" type="text/css" />
	<link href="/web/templates/jf_chrome/css-compiled/jf_typo_13_bs_dropdown_v3.css" rel="stylesheet" type="text/css" />
	<link href="/web/templates/jf_chrome/css-compiled/jf_typo_14_bs_popover_v3.css" rel="stylesheet" type="text/css" />
	<link href="/web/templates/jf_chrome/css-compiled/jf_typo_15_bs_carousel_v3.css" rel="stylesheet" type="text/css" />
	<link href="/web/templates/jf_chrome/css/jf_custom.css" rel="stylesheet" type="text/css" />
	<link href="/web/templates/jf_chrome/css-compiled/jf_typo_08_tooltips.css" rel="stylesheet" type="text/css" />
	<link href="https://remnantnewspaper.com/web/modules/mod_jf_tinycarousel/assets/css-compiled/jf_tc.min.css" rel="stylesheet" type="text/css" />
	<style type="text/css">

						/* K2 - Magnific Popup Overrides */
						.mfp-iframe-holder {padding:10px;}
						.mfp-iframe-holder .mfp-content {max-width:100%;width:100%;height:100%;}
						.mfp-iframe-scaler iframe {background:#fff;padding:10px;box-sizing:border-box;box-shadow:none;}
					html,body{font-family:Helvetica,Arial,Sans-Serif}ul.jf_fa{list-style:none;margin:0;padding:0}ul.jf_fa li{position:relative;line-height:25px;padding:0;margin:0;color:inherit;border:0;background:0;text-shadow:none;-webkit-border-radius:0;-moz-border-radius:0;border-radius:0}ul.jf_fa li i{color:#222;font-size:14px;width:17px;display:inline-block;text-align:center}ul.jf_fa,ul.jf_fa li{padding-left:0}#rt-transition{opacity:0}#jf_j_mobmenu_overlay{background:#000000;opacity:0.3;filter:alpha(opacity=30)}#jf_j_mobmenu{background:#444444}.dl-menuwrapper li a{border-bottom:1px solid #393939;border-top:1px solid #555555;font-size:22px;font-family:'Cuprum',sans-serif}#jf_j_mobmenu .item.icon [class^='icon-'],#jf_j_mobmenu .item.icon [class^='fa-']{font-family:'Cuprum',sans-serif}.dl-menuwrapper ul{border-bottom:1px solid #555555}body .dl-menuwrapper li a:hover{background:#333;-webkit-box-shadow:inset 0 0 15px 3px #222;-moz-box-shadow:inset 0 0 15px 3px #222;box-shadow:inset 0 0 15px 3px #222}.dl-menuwrapper li.dl-back > a{background:#222}.piro_html{direction:ltr}.piro_overlay{background:#000000!important}.isotope,.isotope .isotope-item{-webkit-transition-duration:0.8s;-moz-transition-duration:0.8s;-o-transition-duration:0.8s;transition-duration:0.8s;}h1,h2,h3,h4,h5,h6,.jf_typo_title,.jf_typo_code_toggle .trigger,.jf_typo_dropcap,.jf_typo_button,.jf_typo_simple_tabs ul.tabs li a,.jf_typo_accord .trigger,.jf_typo_toggle .trigger,table.jf_typo_table thead tr th,#jf_pricing_table,.jf_typo_gallery li a .mask .mask_content .title,.jf_image_block,.piro_caption p,.default-tipsy-inner,#jf_portfolio,.item-page .tags a,.component-content .pagenav li a,.readon,.readmore, button.validate,#member-profile a,#member-registration a,.formelm-buttons button,.btn-primary,.component-content .pagination,.category-list,select,.component-content #searchForm .inputbox,.component-content .search fieldset legend,label,.component-content .searchintro,.component-content .search-results .result-title,.component-content .search-results .result-category .small,.btn,.component-content .login .control-group input,.component-content .login + div,.component-content #users-profile-core legend, .component-content #users-profile-custom legend,.component-content .profile-edit legend,.component-content .registration legend,.component-content .profile-edit,.component-content .registration,.component-content .remind,.component-content .reset,.component-content .tag-category table.category,.rt-error-content,#rt-offline-body,#rt-offline-body input,.jf_iCheck_demo_wrapper,#rt-breadcrumbs .breadcrumb a,#rt-breadcrumbs .breadcrumb span,#rt-main ul.menu li a,#login-form,.module-content .search,.gf-menu .item,.gf-menu .item.icon [class^='icon-'],.gf-menu .item.icon [class*= ' icon-'],.gf-menu .item.icon [class^='fa-'],.gf-menu .item.icon [class*= ' fa-'],.jf_history_timeline,.jf_about_us .title,.jf_about_us .team .mate,.jf_services,#osmap,.component-content .contact,.quovolve-box ul li cite,.jf_bundle_ContactInfo_var_2 ul,.jf_our_friends .module_title .title_m,.jf_elastislide,.jf_fastnav,#jf_preloader,.jf_flexslider,.camera_wrap,#jf_styleswitcher,.jf_top_menu ul li a,.jf_top_menu ul li span,#jf_menu .rt-grid-12 .jf_search,#jf_login,.k2AccountPage,.jf_tc,.component-content .article-info dd,.component-content ul.actions li a,.jf_social_icons_c_b .title,#jf_bottommenu,#rt-footer-surround,.jf_rightside_contact,.rslides,.jf_l_pro{font-family:'Cuprum',sans-serif}breadcrumbSlider
	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"72d4ce199e2d6128a3096cf3d089741f","system.paths":{"root":"\/web","base":"\/web"}}</script>
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js" type="text/javascript"></script>
	<script src="/web/plugins/system/jqueryeasy/jquerynoconflict.js" type="text/javascript"></script>
	<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.9.0/jquery-ui.min.js" type="text/javascript"></script>
	<script src="/web/media/system/js/mootools-core.js?ab211e3364f11cb7bd70b5450c9f7a81" type="text/javascript"></script>
	<script src="/web/media/system/js/core.js?ab211e3364f11cb7bd70b5450c9f7a81" type="text/javascript"></script>
	<script src="/web/media/system/js/mootools-more.js?ab211e3364f11cb7bd70b5450c9f7a81" type="text/javascript"></script>
	
	
	
	<script src="/web/plugins/system/justickypanel/assets/js/jquery.stickyPanel.min.js" type="text/javascript"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/jquery.magnific-popup.min.js" type="text/javascript"></script>
	<script src="/web/media/k2/assets/js/k2.frontend.js?v=2.8.0&amp;sitepath=/web/" type="text/javascript"></script>
	<script src="/web/components/com_jfbconnect/includes/jfbconnect.js?v=6" type="text/javascript"></script>
	<script src="/web/media/sourcecoast/js/jq-bootstrap-1.8.3.js" type="text/javascript"></script>
	<script src="https://remnantnewspaper.com/web/templates/jf_chrome/js/jf/jf_icheck/jquery.icheck.min.js" type="text/javascript"></script>
	<script src="https://remnantnewspaper.com/web/templates/jf_chrome/js/jf/jf_icheck/jf_icheck_demo.min.js" type="text/javascript"></script>
	<script src="https://remnantnewspaper.com/web/templates/jf_chrome/js/jf/modernizr.custom.js" type="text/javascript"></script>
	<script src="https://remnantnewspaper.com/web/templates/jf_chrome/js/jf/jquery.dlmenu.min.js" type="text/javascript"></script>
	<script src="https://remnantnewspaper.com/web/templates/jf_chrome/js/jf/jf_mobile_menu.min.js" type="text/javascript"></script>
	<script src="https://remnantnewspaper.com/web/templates/jf_chrome/js/jf/jf_pirobox/pirobox_jquery_ui.min.js" type="text/javascript"></script>
	<script src="https://remnantnewspaper.com/web/templates/jf_chrome/js/jf/jf_pirobox/pirobox_extended-1.3.min.js" type="text/javascript"></script>
	<script src="https://remnantnewspaper.com/web/templates/jf_chrome/js/jf/jquery.isotope.min.js" type="text/javascript"></script>
	<script src="https://remnantnewspaper.com/web/templates/jf_chrome/js/jf/jf_typo_02_tabs.min.js" type="text/javascript"></script>
	<script src="https://remnantnewspaper.com/web/templates/jf_chrome/js/jf/jf_typo_xx_bs_transition_v3.min.js" type="text/javascript"></script>
	<script src="https://remnantnewspaper.com/web/templates/jf_chrome/js/jf/jf_typo_12_bs_modal_v3.min.js" type="text/javascript"></script>
	<script src="https://remnantnewspaper.com/web/templates/jf_chrome/js/jf/jf_typo_13_bs_dropdown_v3.min.js" type="text/javascript"></script>
	<script src="https://remnantnewspaper.com/web/templates/jf_chrome/js/jf/jf_typo_14_bs_popover_v3.min.js" type="text/javascript"></script>
	<script src="https://remnantnewspaper.com/web/templates/jf_chrome/js/jf/jf_typo_15_bs_carousel_v3.min.js" type="text/javascript"></script>
	<script src="https://remnantnewspaper.com/web/templates/jf_chrome/js/jf/jf.min.js" type="text/javascript"></script>
	<script src="/web/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
	<script src="/web/templates/jf_chrome/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/web/modules/mod_roknavmenu/themes/default/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/web/modules/mod_roknavmenu/themes/default/js/responsive.js" type="text/javascript"></script>
	<script src="/web/modules/mod_roknavmenu/themes/default/js/responsive-selectbox.js" type="text/javascript"></script>
	<script src="https://remnantnewspaper.com/web/modules/mod_jf_tinycarousel/assets/js/jquery.jf_tinycarousel.min.js" type="text/javascript"></script>
	<script type="text/javascript">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</script>
	<script type="text/javascript">jfbc.login.logout_facebook = false;
jfbc.base = 'https://remnantnewspaper.com/web/';
jfbc.return_url = 'L3dlYi9pbmRleC5waHAvaGVhZGxpbmUtbmV3cy1hcm91bmQtdGhlLXdvcmxkL2l0ZW0vNDA3MS1wb3BlLXRvLXN1c3BlbmQtdmlnYW5v';
jfbc.login.scope = 'email';
jfbc.login.show_modal = '0';
jfbc.login.use_popup = true;
jfbc.login.auto = '0';
jfbc.login.logged_in = false;
jfbc.token = '72d4ce199e2d6128a3096cf3d089741f';
jfbc.init();
</script>
	<meta name="twitter:card" content="summary"/><meta name="twitter:site" content=""/><meta name="twitter:title" content="Pope to Suspend Viganò?"/><meta property="og:title" content="Pope to Suspend Viganò?"/><meta name="twitter:description" content="Chilling news just in from Roman Correspondent, Roberto de Mattei: Archbishop Viganò may be sanctioned for telling the truth: Pope Francis is examining this possibility - if it is true, as several sources confirm - that he has consulted Cardinal Francesco Coccopalmiero, and some other canon-lawyer, to study the possibility..."/><meta property="og:description" content="Chilling news just in from Roman Correspondent, Roberto de Mattei: Archbishop Viganò may be sanctioned for telling the truth: Pope Francis is examining this possibility - if it is true, as several sources confirm - that he has consulted Cardinal Francesco Coccopalmiero, and some other canon-lawyer, to study the possibility..."/><meta name="twitter:image" content="https://remnantnewspaper.com/web/media/k2/items/cache/34fd4e0b469b2ccdf7f11c99e7d372b6_XL.jpg"/><meta property="og:image" content="https://remnantnewspaper.com/web/media/k2/items/cache/34fd4e0b469b2ccdf7f11c99e7d372b6_XL.jpg"/><meta property="og:url" content="https://remnantnewspaper.com/web/index.php/headline-news-around-the-world/item/4071-pope-to-suspend-vigano"/><meta property="og:type" content="article"/><meta property="fb:app_id" content="449478478466814"/><meta property="og:locale" content="en_gb"/><meta property="og:site_name" content="The Remnant Newspaper"/>
	                            <script type="text/javascript">
(function(d){
  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
  p.type = 'text/javascript';
  p.async = true;
  p.src = '//assets.pinterest.com/js/pinit.js';
  f.parentNode.insertBefore(p, f);
}(document));
</script>
	<link rel="stylesheet" href="/web/media/sourcecoast/css/jfbconnect.css" type="text/css" />
	<link rel="stylesheet" href="//remnantnewspaper.com/web/players/skin/skin.css">
 
  <script src="//remnantnewspaper.com/web/players/flowplayer.min.js"></script>

</head>

<body id="jf_joomla_v_3x"  class="menu-type-dropdownmenu menu-dropdownmenu-position-jf-menu jf_layout_mode-996responsive logo-type-gantry jf_style_headeranim-0 jf_style_theme-0 jf_mobile_layout_mode-996responsive jf_mobile_layout_switcher-jf_mobile_layout_mobile-jf_grid_responsive996.css jf_mobile_layout_switcher-jf_mobile_layout_dekstop-jf_grid_996fixed.css col12 option-com-k2 menu-headline-news-around-the-world ">        <script>
        window.twttr = (function (d,s,id) {
          var t, js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
          js.src="https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
          return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
        }(document, "script", "twitter-wjs"));
        twttr.ready(function (twttr) {
            // Now bind our custom intent events
            twttr.events.bind('tweet', jfbc.social.twitter.tweet);
        });
        </script><div id="fb-root"></div>
<script type="text/javascript">
  
  window.fbAsyncInit = function() {
    FB.init({version: 'v2.4',appId: '449478478466814', status: false, cookie: true, xfbml: true});
FB.Event.subscribe('comment.create', jfbc.social.facebook.comment.create);
FB.Event.subscribe('comment.remove', jfbc.social.facebook.comment.remove);
FB.Event.subscribe('edge.create', jfbc.social.facebook.like.create);
FB.Event.subscribe('edge.remove', jfbc.social.facebook.like.remove);
jfbc.social.googleAnalytics.trackFacebook();
  };
  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_GB/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

	

	
		
	
	

	
		
	
	

	
		
	
	

	<header id="rt-top-surround">

		


		
			
				<div id="rt-header">

					<div class="rt-container">

						<div class="rt-grid-2 rt-alpha">
            <div class="rt-block logo-block">
            <a href="/web/" id="rt-logo"></a>
        </div>
        
</div>
<div class="rt-grid-2 rt-prefix-8 rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p style="text-align: justify;" id="socialIconSet">&nbsp; <a href="https://www.facebook.com/TheRemnantNewspaper" target="_blank" rel="noopener"><img src="https://remnantnewspaper.com/web/images/FaceBook_48x48.png" alt="FaceBook 48x48" width="25" height="25" /></a>&nbsp;&nbsp; <a href="https://twitter.com/remnantnews" target="_blank" rel="noopener"><img src="https://remnantnewspaper.com/web/images/Twitter_48x48.png" alt="Twitter 48x48" width="25" height="25" /></a>&nbsp;&nbsp; <a href="https://remnantnewspaper.com/web/index.php/remnant-newspaper-feeds" target="_blank" rel="noopener"><img src="https://remnantnewspaper.com/web/images/Feed_48x48.png" alt="Feed 48x48" width="25" height="25" /></a><br /><span class="hd-date"><script type="text/javascript">
today=new Date(); date=today.getDate(); month=today.getMonth()+1; year=today.getFullYear(); var dayName=new Array(7) 
dayName[0]="Sunday"; dayName[1]="Monday"; dayName[2]="Tuesday"; dayName[3]="Wednesday"; dayName[4]="Thursday"; dayName[5]="Friday"; dayName[6]="Saturday"; day = today.getDay();
if (date==1) suffix=("st"); else if (date==2) suffix=("nd"); else if (date==3) suffix=("rd"); else if (date==21) suffix=("st"); else if (date==22) suffix=("nd"); else if (date==23) suffix=("rd"); else if (date==31) suffix=("st"); else suffix=("th"); month=today.getMonth()+1;
if (month==1) monthName=("January"); else if (month==2) monthName=("February"); else if (month==3) monthName=("March"); else if (month==4) monthName=("April"); else if (month==5) monthName=("May"); else if (month==6) monthName=("June"); else if (month==7) monthName=("July"); else if (month==8) monthName=("August"); else if (month==9) monthName=("September"); else if (month==10) monthName=("October"); else if (month==11) monthName=("November"); else monthName=("December");
document.write (monthName + " " + date + suffix + ", " + year); </script></span></p></div>
	                	</div>
                	</div>
           </div>
	
</div>

						<div class="clear"></div>

					</div>

				</div>

			
		
		

		
			
				<div id="jf_menu" class="sticky">

					<div class="rt-container">

						<div class="rt-grid-12">

								<div class="rt-block menu-block">
		<div class="gf-menu-device-container responsive-type-selectbox"></div>
<ul class="gf-menu l1 " >
                    <li class="item101" >

            <a class="item" href="/web/index.php"  >

                                Home                            </a>


                    </li>
                            <li class="item129" >

            <a class="item" href="/web/index.php/articles"  >

                                Articles                            </a>


                    </li>
                            <li class="item167" >

            <a class="item" href="http://remnant.mn.newsmemory.com/" target="_blank" >

                                Remnant E-Edition                            </a>


                    </li>
                            <li class="item356" >

            <a class="item" href="/web/index.php/remnant-television"  >

                                RemnantTV                            </a>


                    </li>
                            <li class="item214" >

            <a class="item" href="/web/index.php/about-us"  >

                                About Us                            </a>


                    </li>
                            <li class="item233 parent" >

            <a class="item" href="/web/index.php/subscribe-today"  >

                                Subscribe                                <span class="border-fixer"></span>
                            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item770" >

            <a class="item" href="/web/index.php/subscribe-today/free-remnant-updates"  >

                                Free Remnant Updates                            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item234" >

            <a class="item" href="/web/index.php/contact-remnant-newspaper"  >

                                Contact Us                            </a>


                    </li>
                            <li class="item252" >

            <a class="item" href="/web/index.php/our-history"  >

                                Our History                            </a>


                    </li>
                            <li class="item281" >

            <a class="item" href="/web/index.php/store"  >

                                Store                            </a>


                    </li>
                            <li class="item744" >

            <a class="item" href="/web/index.php/donate-home"  >

                                Donate                            </a>


                    </li>
            </ul>		<div class="clear"></div>
	</div>
	

							<div class="jf_search">

								<div class="rt-block">

									
								</div>

							</div>

							<div class="clear"></div>

						</div>

					</div>

				</div>

			
		
		

		
			
		
	

		
			
		
	</header>

	

	

	
		
	


	
		
	
	

	
		
	


	
		
		<div id="rt-breadcrumbs">

			<div class="rt-container">

				<div class="rt-grid">

					<div class="rt-block">

								
<ul itemscope itemtype="https://schema.org/BreadcrumbList" class="breadcrumb">
			<li>
			<span class="jf_YouAreHere">You are here: </span>
		</li>
	
				<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
									<a itemprop="item" href="/web/index.php" class="pathway"><span itemprop="name">Home</span></a>
				
									<span class="divider">
						<img src="/web/media/system/images/arrow.png" alt="" />					</span>
								<meta itemprop="position" content="1">
			</li>
					<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
									<a itemprop="item" href="/web/index.php/headline-news-around-the-world" class="pathway"><span itemprop="name">Headline News Around the World</span></a>
				
									<span class="divider">
						<img src="/web/media/system/images/arrow.png" alt="" />					</span>
								<meta itemprop="position" content="2">
			</li>
					<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem" class="active">
				<span itemprop="name">
					Pope to Suspend Viganò?				</span>
				<meta itemprop="position" content="3">
			</li>
		</ul>
			<div id="jf_tc_2" class="jf_tc style_1  ">
	<div class="jf_tc_prev"><a class="jf_tc_btns prev" href="#">&nbsp;</a></div>
	<div class="jf_tc_viewport" style="height:20px">
		<ul class="jf_tc_overview">
												<li><div class="jf_tc_content" style="height:20px"><a href="/web/index.php/articles/item/4061-archbishop-vigano-speaks-the-neo-catholics-panic" style="
color:white;">Archbishop Viganò Speaks, the Neo-Catholics Panic&nbsp<span style="font-size:10px;"><em>[Read More]</em></span></a></div></li>
																							<li><div class="jf_tc_content" style="height:20px"><a href="/web/index.php/articles/item/4051-a-reflection-on-the-testimony-of-archbishop-carlo-maria-vigano" style="
color:white;">A Reflection on the Testimony of Archbishop Carlo Maria...&nbsp<span style="font-size:10px;"><em>[Read More]</em></span></a></div></li>
																<li><div class="jf_tc_content" style="height:20px"><a href="/web/index.php/articles/item/4049-former-apostolic-nuncio-to-the-united-states-accuses-pope-of-mccarrick-cover-up-calls-on-francis-to-resign" style="
color:white;">Former Apostolic Nuncio to the United States Accuses...&nbsp<span style="font-size:10px;"><em>[Read More]</em></span></a></div></li>
																<li><div class="jf_tc_content" style="height:20px"><a href="/web/index.php/articles/item/4047-cardinal-theodore-mccarrick-yet-another-fruit-of-vatican-ii" style="
color:white;">Cardinal Theodore McCarrick: Yet Another Fruit of Vatican...&nbsp<span style="font-size:10px;"><em>[Read More]</em></span></a></div></li>
																																																																																																																		</ul>
	</div>
	<div class="jf_tc_next"><a class="jf_tc_btns next" href="#">&nbsp;</a></div>
</div>	

						<div class="jf_news_ticker">

							
						</div>

						<div class="clear"></div>

					</div>

				</div>

			</div>

		</div>

		
	
	

	

	<div id="rt-transition">

		<div id="rt-mainbody-surround">

		

			

			
				
			
			

			
				
			
			

			
				
			
			

			
				
			
			

			
				
				<div id="rt-maintop">

					<div class="rt-container">

						<div class="rt-grid-6 rt-alpha">
               <div class="rt-block showcase">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Announcing</h2>
			</div>
	                		                	<div class="module-content">
	                		

<div class="customshowcase"  >
	<!-- START 468x120 Ad Peeps Ad Code -->
<p class="ad-showcase" align="left">
<script src="//remnantnewspaper.com/ads/adpeeps.php?bf=showad&uid=100000&bmode=off&gpos=left&bzone=showcaseleft&bsize=468x120&btype=3&bpos=default&btotal=1&btarget=_blank&bborder=0" type="text/javascript"></script>
</p>
<noscript><a href="http://remnantnewspaper.com/ads/adpeeps.php?bf=go&uid=100000&bmode=off&bzone=showcaseleft&bsize=468x120&btype=1&bpos=default" target="_blank" rel="nofollow noopener"> <img src="//remnantnewspaper.com/ads/adpeeps.php?bf=showad&uid=100000&bmode=off&bzone=showcaseleft&bsize=468x120&btype=1&bpos=default" alt="Click Here!" width="468" height="120" title="Click Here!" border="0" /></a></noscript><!-- END Ad Peeps Ad Code --></div>
	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-6 rt-omega">
               <div class="rt-block showcase">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Remnant Petitions</h2>
			</div>
	                		                	<div class="module-content">
	                		

<div class="customshowcase"  >
	<p align="center">
<script src="https://remnantnewspaper.com/ads/adpeeps.php?bf=showad&uid=100000&bmode=off&gpos=center&bzone=topright&bsize=468x120&btype=3&bpos=default&btotal=1&btarget=_blank&bborder=0&brows=1&bcolumns=1" type="text/javascript"></script>
</p>
<noscript><a href="https://remnantnewspaper.com/ads/adpeeps.php?bf=go&uid=100000&bmode=off&bzone=topright&bsize=468x120&btype=1&bpos=default" target="_blank" rel="nofollow noopener"> <img src="http://remnantnewspaper.com/ads/adpeeps.php?bf=showad&uid=100000&bmode=off&bzone=topright&bsize=468x120&btype=1&bpos=default" alt="Click Here!" width="468" height="120" title="Click Here!" border="0" /></a></noscript></div>
	                	</div>
                	</div>
           </div>
	
</div>

						<div class="clear"></div>

					</div>

				</div>

				
			
			

			
				
			
			

			
				
			
			

			
				
				<div class="rt-container">

					          
<div id="rt-main" class="sa3-mb9">
                <div class="rt-container">
                    <div class="rt-grid-9 rt-push-3">
                                                						<div class="rt-block">
	                        <div id="rt-mainbody">
								<div class="component-content">
	                            	




<!-- Start K2 Item Layout -->
<span id="startOfPageId4071"></span>

<div id="k2Container" class="itemView">

	<!-- Plugins: BeforeDisplay -->
	
	<!-- K2 Plugins: K2BeforeDisplay -->
	
	<div class="itemHeader">

				<!-- Date created -->
		<span class="itemDateCreated">
			Wednesday, September 5, 2018		</span>
		
	  	  <!-- Item title -->
	  <h2 class="itemTitle">
			
	  	Pope to Suspend Viganò?
	  	
	  </h2>
	  
				<!-- Item Author -->
		<span class="itemAuthor">
			Written by&nbsp;
						<a rel="author" href="/web/index.php/headline-news-around-the-world/itemlist/user/580-michaelmatt|editor">Michael Matt | Editor</a>
					</span>
		
  </div>

  <!-- Plugins: AfterDisplayTitle -->
  
  <!-- K2 Plugins: K2AfterDisplayTitle -->
  
	  <div class="itemToolbar">
		<ul>
			
						<!-- Print Button -->
			<li>
				<a class="itemPrintLink" rel="nofollow" href="/web/index.php/headline-news-around-the-world/item/4071-pope-to-suspend-vigano?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;">
					<span>Print</span>
				</a>
			</li>
			
			
			
			
			
					</ul>
		<div class="clr"></div>
  </div>
	
		<!-- Item Rating -->
	<div class="itemRatingBlock">
		<span>Rate this item</span>
		<div class="itemRatingForm">
			<ul class="itemRatingList">
				<li class="itemCurrentRating" id="itemCurrentRating4071" style="width:97.6%;"></li>
				<li><a href="#" rel="4071" title="1 star out of 5" class="one-star">1</a></li>
				<li><a href="#" rel="4071" title="2 stars out of 5" class="two-stars">2</a></li>
				<li><a href="#" rel="4071" title="3 stars out of 5" class="three-stars">3</a></li>
				<li><a href="#" rel="4071" title="4 stars out of 5" class="four-stars">4</a></li>
				<li><a href="#" rel="4071" title="5 stars out of 5" class="five-stars">5</a></li>
			</ul>
			<div id="itemRatingLog4071" class="itemRatingLog">(43 votes)</div>
			<div class="clr"></div>
		</div>
		<div class="clr"></div>
	</div>
	
  <div class="itemBody">

	  <!-- Plugins: BeforeDisplayContent -->
	  
	  <!-- K2 Plugins: K2BeforeDisplayContent -->
	  
	  	  <!-- Item Image -->
	  <div class="itemImageBlock">
		  <span class="itemImage">
		  	<a class="modal" rel="{handler: 'image'}" href="/web/media/k2/items/cache/34fd4e0b469b2ccdf7f11c99e7d372b6_XL.jpg" title="Click to preview image">
		  		<img src="/web/media/k2/items/cache/34fd4e0b469b2ccdf7f11c99e7d372b6_L.jpg" alt="Archbishop Carlo Maria Vigan&ograve;" style="width:200px; height:auto;" />
		  	</a>
		  </span>

		  		  <!-- Image caption -->
		  <span class="itemImageCaption">Archbishop Carlo Maria Viganò</span>
		  
		  
		  <div class="clr"></div>
	  </div>
	  
	  	  	  <!-- Item introtext -->
	  <div class="itemIntroText">
	  	<p><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt;">Chilling news just in from <a href="https://rorate-caeli.blogspot.com/2018/09/de-mattei-archbishop-vigano-punished.html#more" target="_blank" rel="noopener">Roman Correspondent, Roberto de Mattei</a>: Archbishop Viganò may be sanctioned for telling the truth:</span></p>
<p style="padding-left: 60px;"><span style="color: #333399; font-family: arial, helvetica, sans-serif; font-size: 10pt;">Pope Francis is examining this possibility - if it is true, as several sources confirm -&nbsp;&nbsp;that&nbsp;he has consulted Cardinal Francesco Coccopalmiero, and some other canon-lawyer, to study the possibility of canonical sanctions to inflict on the Archbishop, commencing with&nbsp;<em>sospensione a divinis.&nbsp;</em>If this news is confirmed it would be of extreme gravity, and somewhat surreal, seeing as the “expert” summoned to sanction Monsignor Viganò would be precisely Cardinal Coccopalmiero, who is being accused by the former-Nuncio of the United States, of being part of the “homosexual lobby” lording over the Vatican. It cannot be forgotten in any case, that the Cardinal’s Secretary, Monsignor Luigi Capozzi, is involved in a case of homosexual orgy, in which the position of his superior has still to be clarified.&nbsp;&nbsp;</span></p>
<p style="padding-left: 60px;"><span style="color: #333399; font-family: arial, helvetica, sans-serif; font-size: 10pt;">… But then, here is the contradiction: the laws of the Church are being invoked to strike, not immoral clergy, but the one who is denouncing the immorality of the clergy - Monsignor Carlo Maria Viganò, who in his Testimony did nothing other than follow the lines of the Church reformers, from St. Peter Damian to St. Bernardino of Siena, the great scourgers of sodomy.</span></p>
	  </div>
	  	  	  <!-- Item fulltext -->
	  <div class="itemFullText">
	  	
<p><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt;"><img src="https://remnantnewspaper.com/web/images/sly_pope.JPG" alt="sly pope" width="186" height="121" style="padding: 5px; margin: 5px; border: 1px solid #cac9c9; float: left;" />This man is really running the Church… into the ground, that is!</span></p>
<p><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt;">The game is on, and Francis wants blood. As if being Pope is a <em>literal</em> get-out-of-jail-free card.&nbsp;</span></p>
<p><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt;">If he strips Viganò of his priestly functions, surely he is ready to strip the rank of <a href="https://remnantnewspaper.com/web/index.php/headline-news-around-the-world/item/4066-archbishop-chaput-asks-pope-to-stopthesynod-retrain-bishops-instead" target="_blank" rel="noopener"><span style="text-decoration: underline;">each bishop and cardinal</span></a> who is prepared to testify to the credibility of Viganò’s claims.</span></p>
<p><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt;">And if he does that, well he will indeed have outed himself as<span style="font-family: arial, helvetica, sans-serif;"> a dictator pope.&nbsp;</span></span></p>
<p><a href="https://remnantnewspaper.com/web/index.php/faithful-lay-catholics-demand-synod-on-young-people-2018-be-cancelled-petition" target="_blank" rel="noopener"><img src="https://remnantnewspaper.com/web/images/2017/synod_banner.JPG" alt="synod banner" width="400" height="165" style="padding: 5px; margin: 5px auto; border: 1px solid #cac9c9; display: block;" /></a></p>
<p><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt;">On the other hand, the last time a Pope attempted to shoot the messenger like this, that messenger went on to initiate the most successful act of Catholic counterrevolution in modern times. If Francis wishes to make a martyr and a hero out of Archbishop Carlo Viganò similar to the situation involving the late, great Archbishop Marcel Lefebvre, perhaps the Catholic reaction at this point should be: <em>Go ahead, Holiness, make our day!</em></span></p>
<p><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt;">Consider signing LifeSiteNew's petition to <span style="text-decoration: underline;"><a href="https://lifepetitions.com/petition/pledge-of-support-pray-for-archbishop-vigano" target="_blank" rel="noopener">Support and Pray for Archbishop Viganò</a></span>.</span></p>
<p style="text-align: center;"><span style="color: #800000; font-size: 12pt;"><strong><span style="font-family: georgia, palatino;">Professor De Mattei is speaking at the <span style="font-size: 14pt;">Catholic Identity Conference</span> this November. <em>Register today!</em></span></strong></span><br /><a href="https://catholicidentityconference.org/"><img src="https://remnantnewspaper.com/web/images/2017/CIC_ad_screenshot.JPG" alt="CIC ad screenshot" width="536" height="758" style="padding: 5px; margin: 5px auto; border: 1px solid #cac9c9; display: block;" /></a></p>	  </div>
	  	  
		<div class="clr"></div>
    <div class="itemLinks">

				<!-- Item category -->
		<div class="itemCategory">
			<span>Published in</span>
			<a href="/web/index.php/headline-news-around-the-world">Headline News Around the World</a>
		</div>
		
	  
	  
		<div class="clr"></div>
  </div>
  	           
         <div class="belowcontent_item">
<jdoc:include type="modules" name="belowcontent_item" style="xhtml" / >
</div>
<!-- and then adding the statement foreach -->
		<div class="moduletable">
						

<div class="custom"  >
	<script>
function showCommentGuide(){
 jQuery('#commentGuide').toggle();
}
</script>

<div style="font-size: 10pt; cursor:pointer;" onclick="showCommentGuide()"><strong>[Comment Guidelines - Click to view]</strong></div>
<div id="commentGuide" style="font-size: 12pt; font-family: arial, helvetica, sans-serif;display:none;">
<div style="font-size: 10pt;">The Remnant values the comments and input of our visitors. It’s no secret, however, that trolls exist, and trolls can do a lot of damage to a brand. Therefore, our comments are heavily monitored 24/7 by Remnant moderators around the country. &nbsp;They have been instructed to remove demeaning, hostile, needlessly combative, racist, Christophobic comments, and streams not related to the storyline. Multiple comments from one person under a story are also discouraged. Capitalized sentences or comments will be removed (Internet shouting).</div>
<div style="font-size: 10pt; font-family: arial, helvetica, sans-serif;">The Remnant comments sections are not designed for frequent personal blogging, on-going debates or theological or other disputes between commenters. Please understand that we pay our writers to defend The Remnant’s editorial positions. We thus acknowledge no moral obligation whatsoever to allow anyone and everyone to try to undermine our editorial policy and create a general nuisance on our website. &nbsp;Therefore, Remnant moderators reserve the right to edit or remove comments, and comments do not necessarily represent the views of The Remnant.</div>
</div></div>
		</div>
	                   <script type="text/javascript">
        var disqus_shortname = 'remnantnewspaper';
        (function() {
            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
    </script>
    <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript> 
 
		<div class="itemBackToTop">
		<a class="k2Anchor" href="/web/index.php/headline-news-around-the-world/item/4071-pope-to-suspend-vigano#startOfPageId4071">
			back to top		</a>
	</div>
	
	<div class="clr"></div>
</div>

				<div class="itemContentFooter">

						<!-- Item Hits -->
			<span class="itemHits">
				Read <b>11556</b> times			</span>
			
						<!-- Item date modified -->
			<span class="itemDateModified">
				Last modified on Wednesday, September 5, 2018			</span>
			
			<div class="clr"></div>
		</div>
		
	  <!-- Plugins: AfterDisplayContent -->
       <div style="position: relative; top:0px; left:0px; z-index: 99;" class="scsocialbuttons standard"><div class="sourcecoast share twitter sc_twittershare"><a href="http://twitter.com/share" class="twitter-share-button"  data-url="https://remnantnewspaper.com/web/index.php/headline-news-around-the-world/item/4071-pope-to-suspend-vigano" data-dnt="false">Tweet</a></div><div class="sourcecoast plusone google sc_gplusone"><div class="g-plusone" data-annotation="none" data-size="medium" data-href="https://remnantnewspaper.com/web/index.php/headline-news-around-the-world/item/4071-pope-to-suspend-vigano" data-recommendations="true" data-callback="plusone_callback"></div></div><div class="sourcecoast share pinterest sc_pinterest"><a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fremnantnewspaper.com%2Fweb%2Findex.php%2Fheadline-news-around-the-world%2Fitem%2F4071-pope-to-suspend-vigano&media=https%3A%2F%2Fremnantnewspaper.com%2Fweb%2Fimages%2Fsly_pope.JPG&description=Chilling%20news%20just%20in%20from%20Roman%20Correspondent%2C%20Roberto%20de%20Mattei%3A%20Archbishop%20Vigan%26ograve%3B%20may%20be%20sanctioned%20for%20telling%20the%20truth%3A%20Pope..." data-pin-config="none" data-pin-do="buttonPin" ><img src="/web/0" alt="Share on Pinterest"/></a></div><div class="sourcecoast facebook like jfbclike"><div class="fb-like" data-href="https://remnantnewspaper.com/web/index.php/headline-news-around-the-world/item/4071-pope-to-suspend-vigano" data-show-faces="true" data-share="true" data-layout="standard" data-width="340" data-size="small" data-action="like" data-colorscheme="light" data-kid-directed-site="false"></div></div></div><div style="clear:both"></div>    <div id="disqus_thread"></div>
     
	 

	  <!-- K2 Plugins: K2AfterDisplayContent -->
	  
	  <div class="clr"></div>
  </div>

	


    <!-- Author Block -->
  <div class="itemAuthorBlock">

  	  	<img class="itemAuthorAvatar" src="/web/media/k2/users/3.tiff" alt="Michael Matt | Editor" />
  	
    <div class="itemAuthorDetails">
      <h3 class="itemAuthorName">
      	<a rel="author" href="/web/index.php/headline-news-around-the-world/itemlist/user/580-michaelmatt|editor">Michael Matt | Editor</a>
      </h3>

            <p><p><strong>Michael Matt</strong> has been an editor of The Remnant since 1990. Since 1994, he has been the newspaper's editor. A graduate of Christendom College, Michael Matt has written hundreds of articles on the state of the Church and&nbsp;the modern&nbsp;world. He is the host of The Remnant Underground and Remnant TV's The Remnant Forum.&nbsp;He's been U.S. Coordinator for Notre Dame de Chrétienté in Paris--the organization responsible for the Pentecost Pilgrimage to Chartres, France--since 2000.&nbsp; Mr. Matt has led the U.S. contingent on the Pilgrimage to Chartres for the last 24 years. He is a lecturer&nbsp;for the Roman Forum's Summer Symposium&nbsp;in&nbsp;Gardone Riviera, Italy. He is the author of <span class="remn_body_emph_times_12"> <span style="font-weight: 400;">Christian Fables, Legends of Christmas and Gods of Wasteland (Fifty Years of Rock ‘n’ Roll)</span></span><span style="font-size: x-small;"><span style="font-family: Verdana;"> </span></span>and regularly delivers addresses and conferences to Catholic groups about the Mass, home-schooling, and the culture question. Together with his wife, Carol Lynn and their seven children, Mr. Matt currently resides in St. Paul, Minnesota.</p></p>
      
      
      
			<div class="clr"></div>

			<!-- K2 Plugins: K2UserDisplay -->
			
    </div>
    <div class="clr"></div>
  </div>
  
    <!-- Latest items from author -->
	<div class="itemAuthorLatest">
		<h3>Latest from Michael Matt | Editor</h3>
		<ul>
						<li class="even">
				<a href="/web/index.php/fetzen-fliegen/item/4076-how-to-end-the-bergoglian-reign-of-error">How to End the Bergoglian Reign of Error</a>
			</li>
						<li class="odd">
				<a href="/web/index.php/headline-news-around-the-world/item/4073-legatus-to-help-defund-the-vatican-after-damning-vigano-testimony">Legatus to Help Defund the Vatican After Damning Viganò Testimony</a>
			</li>
						<li class="even">
				<a href="/web/index.php/headline-news-around-the-world/item/4068-francis-finally-acknowledges-the-crisis-litter-in-the-oceans">Francis Finally Acknowledges the Crisis: 'Litter' in the Oceans</a>
			</li>
						<li class="odd">
				<a href="/web/index.php/fetzen-fliegen/item/4067-v-for-vigano">V for Vigano</a>
			</li>
						<li class="even">
				<a href="/web/index.php/headline-news-around-the-world/item/4066-archbishop-chaput-asks-pope-to-stopthesynod-retrain-bishops-instead">Archbishop Chaput Asks Pope to #StopTheSynod, Reform Bishops Instead</a>
			</li>
					</ul>
		<div class="clr"></div>
	</div>
	
	
  
	<div class="clr"></div>

  
  
    <!-- Item navigation -->
  <div class="itemNavigation">
  	<span class="itemNavigationTitle">More in this category:</span>

				<a class="itemPrevious" href="/web/index.php/headline-news-around-the-world/item/4068-francis-finally-acknowledges-the-crisis-litter-in-the-oceans">
			&laquo; Francis Finally Acknowledges the Crisis: 'Litter' in the Oceans		</a>
		
				<a class="itemNext" href="/web/index.php/headline-news-around-the-world/item/4073-legatus-to-help-defund-the-vatican-after-damning-vigano-testimony">
			Legatus to Help Defund the Vatican After Damning Viganò Testimony &raquo;
		</a>
		
  </div>
  
  <!-- Plugins: AfterDisplay -->
  
  <!-- K2 Plugins: K2AfterDisplay -->
  
  
    
<!-- End K2 Item Layout -->

<!-- JoomlaWorks "K2" (v2.8.0) | Learn more about K2 at http://getk2.org -->


								</div>
	                        </div>
						</div>
                                                                    </div>
                                <div class="rt-grid-3 rt-pull-9">
                <div id="rt-sidebar-a">
                               <div class="rt-block _News">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Headline News Around the World</h2>
			</div>
	                		                	<div class="module-content">
	                		
<div id="k2ModuleBox213" class="k2ItemsBlock _News">

	
	  <ul>
        <li class="even">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
            <a class="moduleItemTitle" href="/web/index.php/headline-news-around-the-world/item/4073-legatus-to-help-defund-the-vatican-after-damning-vigano-testimony">Legatus to Help Defund the Vatican After Damning Viganò Testimony</a>
      
      
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
            <div class="moduleItemIntrotext">
	      	      <a class="moduleItemImage" href="/web/index.php/headline-news-around-the-world/item/4073-legatus-to-help-defund-the-vatican-after-damning-vigano-testimony" title="Continue reading &quot;Legatus to Help Defund the Vatican After Damning Vigan&ograve; Testimony&quot;">
	      	<img src="/web/media/k2/items/cache/7915731e4e19ceea4d73d26bebb0d76a_S.jpg" alt="Legatus to Help Defund the Vatican After Damning Vigan&ograve; Testimony" />
	      </a>
	      
      	      </div>
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
            <span class="moduleItemDateCreated">Posted on:  Friday, September 7, 2018</span>
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="odd">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
            <a class="moduleItemTitle" href="/web/index.php/headline-news-around-the-world/item/4071-pope-to-suspend-vigano">Pope to Suspend Viganò?</a>
      
      
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
            <div class="moduleItemIntrotext">
	      	      <a class="moduleItemImage" href="/web/index.php/headline-news-around-the-world/item/4071-pope-to-suspend-vigano" title="Continue reading &quot;Pope to Suspend Vigan&ograve;?&quot;">
	      	<img src="/web/media/k2/items/cache/34fd4e0b469b2ccdf7f11c99e7d372b6_S.jpg" alt="Pope to Suspend Vigan&ograve;?" />
	      </a>
	      
      	      </div>
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
            <span class="moduleItemDateCreated">Posted on:  Wednesday, September 5, 2018</span>
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="even lastItem">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
            <a class="moduleItemTitle" href="/web/index.php/headline-news-around-the-world/item/4068-francis-finally-acknowledges-the-crisis-litter-in-the-oceans">Francis Finally Acknowledges the Crisis: 'Litter' in the Oceans</a>
      
      
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
            <div class="moduleItemIntrotext">
	      	      <a class="moduleItemImage" href="/web/index.php/headline-news-around-the-world/item/4068-francis-finally-acknowledges-the-crisis-litter-in-the-oceans" title="Continue reading &quot;Francis Finally Acknowledges the Crisis: &#039;Litter&#039; in the Oceans&quot;">
	      	<img src="/web/media/k2/items/cache/b457c0017d1721e3652b5a778416af89_S.jpg" alt="Francis Finally Acknowledges the Crisis: &#039;Litter&#039; in the Oceans" />
	      </a>
	      
      	      </div>
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
            <span class="moduleItemDateCreated">Posted on:  Monday, September 3, 2018</span>
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="clearList"></li>
  </ul>
  
		<a class="moduleCustomLink" href="/web/index.php/headline-news-around-the-world" title="[See More Headline News]">[See More Headline News]</a>
	
	
</div>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<!-- START 212x300 Ad Peeps Ad Code -->
<p align="center">
<script src="https://remnantnewspaper.com/ads/adpeeps.php?bf=showad&uid=100000&bmode=off&gpos=center&bzone=leftcolumn&bsize=212x300&btype=3&bpos=default&btotal=3&btarget=_blank&brefresh=5&bborder=0" type="text/javascript"></script>
</p>
<noscript><a href="https://remnantnewspaper.com/ads/adpeeps.php?bf=go&uid=100000&bmode=off&bzone=leftcolumn&bsize=212x300&btype=1&bpos=default" target="_blank" rel="nofollow noopener noreferrer"> <img src="https://remnantnewspaper.com/ads/adpeeps.php?bf=showad&uid=100000&bmode=off&bzone=leftcolumn&bsize=212x300&btype=1&bpos=default" alt="Click Here!" width="212" height="300" title="Click Here!" border="0" /></a></noscript><!-- END Ad Peeps Ad Code --></div>
	                	</div>
                	</div>
           </div>
	
                </div>
            </div>

                    <div class="clear"></div>
                </div>
            </div>

				</div>

				
			
			

			
				
			
			

			
				
			
			

		</div>

	</div>

	

	
		
	
	

	

	
		
	
	

	
		
		<footer id="rt-footer-surround">

			<div class="jf_bottom_shadow_up"></div>

			

			
			<div id="rt-footer">

				<div class="rt-container">

					<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p style="text-align: justify;" id="socialIconSetFooter">&nbsp; <a href="https://www.facebook.com/TheRemnantNewspaper" target="_blank" rel="noopener"><img src="https://remnantnewspaper.com/web/images/FaceBook_48x48.png" alt="FaceBook 48x48" width="25" height="25" /></a>&nbsp;&nbsp; <a href="https://twitter.com/remnantnews" target="_blank" rel="noopener"><img src="https://remnantnewspaper.com/web/images/Twitter_48x48.png" alt="Twitter 48x48" width="25" height="25" /></a>&nbsp;&nbsp; <a href="https://remnantnewspaper.com/web/index.php/remnant-newspaper-feeds" target="_blank" rel="noopener"><img src="https://remnantnewspaper.com/web/images/Feed_48x48.png" alt="Feed 48x48" width="25" height="25" /></a></p></div>
	                	</div>
                	</div>
           </div>
	
</div>

					<div class="clear"></div>

				</div>

			</div>

			
			

			
			<div id="rt-copyright">

				<div class="rt-container">

					<div class="rt-grid-12 rt-alpha rt-omega">
    	<div class="clear"></div>
	<div class="rt-block">
		&copy; Remnant Newspaper | All Rights Reserved. | Developed by: P5 WebSolutions	</div>
	
</div>

					<div class="clear"></div>

				</div>

			</div>

			
			

			
			

		</footer>

		
	
	

		

		
	
	

	
		
		<div id="jf_system_msg">

			<div class="jf_system_msg_backout"></div>

			<div class="jf_system_msg_content">

				<div class="jf_system_msg_content_ident">

					
				</div>

				<div class="jf_system_msg_close"></div>

			</div>

		</div>

		
	
	

	
		
	
	

	
		
	
	

	
		
			
		
	
	

	
		
	
	

	
		
	
	

	
		
	
	

			<script src="https://remnantnewspaper.com/web/templates/jf_chrome/js/jf/jf_typo_08_tooltips.min.js" type="text/javascript"></script>

<noscript><strong>JavaScript is currently disabled.</strong>Please enable it for a better experience of <a href="http://2glux.com/projects/jumi">Jumi</a>.</noscript><script type="text/javascript">
              (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
              })();
            function plusone_callback(response) {
              jfbc.social.google.plusone(response);
            };
            </script></body>

</html>


